当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu下安装myeclipse5
帖子发表于 : 2008-06-04 16:47 

注册: 2008-05-26 13:42
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我下载的是MyEclipseEnterpriseWorkbenchInstaller_5_1_0GA_E3_2_1.bin,安装的过程中在终端中出现
Command.run(): process completed before monitors could start.
Command.run(): java.io.IOException: rpm: not found ,打开myeclipse之后可以看到已经安装了,不过无法使用可视化的JSP编辑器

听说在装myeclipse之前还要安装一下rpm,具体怎么安装呀,快帮帮我吧,说得越详细越好,小弟我刚用ubuntu没几天,什么都不懂。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-07 20:39 

注册: 2007-02-06 21:00
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
先安装eclipse阿~~
偶用的myeclipse6。0~不知5。0ga是不是一样的。。很简单的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译