当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 找不到glib 2.0时的解决办法
帖子发表于 : 2008-10-04 13:44 

注册: 2008-08-17 6:09
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
若是用源码装软件时,找不到glib 2.0。。。。。
可以用下面一句试一试。。。。。
sudo apt-get install libglib2.0-dev

就这么一句就行了。
然后再./configure


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 找不到glib 2.0时的解决办法
帖子发表于 : 2008-10-04 15:43 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
:em02 你很有爱。。。


_________________
Ubuntu User


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 找不到glib 2.0时的解决办法
帖子发表于 : 2008-10-11 19:05 

注册: 2008-08-17 6:09
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
什么嘛?有这样子的吗?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 找不到glib 2.0时的解决办法
帖子发表于 : 2008-10-11 23:57 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
twwwater 写道:
什么嘛?有这样子的吗?

怎么了?没人回帖? :em04


_________________
Ubuntu User


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 找不到glib 2.0时的解决办法
帖子发表于 : 2008-10-17 20:01 

注册: 2008-08-17 6:09
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
呵呵.......... :em02


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 找不到glib 2.0时的解决办法
帖子发表于 : 2009-04-01 13:55 
头像

注册: 2007-10-24 20:20
帖子: 1565
地址: 北京、海淀
送出感谢: 0 次
接收感谢: 1
不错,有用


_________________
Dell Vostro 1500, T7300/4GB/WD5000BEVT/nVidia 8400GM, Ubuntu 10.04 x86_64/VMware 7(Win7)
我的博客:http://xieshaohu.wordpress.com/


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 找不到glib 2.0时的解决办法
帖子发表于 : 2009-12-14 21:49 
头像

注册: 2008-03-22 9:02
帖子: 192
送出感谢: 0 次
接收感谢: 0 次
up up up…… :em02


_________________
一切皆可解决?。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译