LIBC6问题

其它类软件,非上述版软件
回复
onlybluemoon
帖子: 2
注册时间: 2008-11-05 14:43
送出感谢: 0
接收感谢: 0

LIBC6问题

#1

帖子 onlybluemoon » 2008-11-05 14:47

我装了sudo dpkg -i --ignore-depends=libc6 '/opt/opengl/libc6_2.3.6-0ubuntu20_i386.deb'
之后有问题,新立得说E: 软件包 libc6 需要重新安装,但是我无法找到相应的安装文件。
E: 打开高速缓存(1)时有内部错误。请报告。然后打不开。
onlybluemoon
帖子: 2
注册时间: 2008-11-05 14:43
送出感谢: 0
接收感谢: 0

Re: LIBC6问题

#2

帖子 onlybluemoon » 2008-11-05 14:53

-desktop:~$ sudo dpkg -i --ignore-depends=libc6 '/opt/opengl/libc6_2.3.6-0ubuntu20_i386.deb'
选中了曾被取消选择的软件包 libc6。
(正在读取数据库 ... 系统当前总共安装有 94855 个文件和目录。)
正预备替换 libc6 2.7-10ubuntu3 (使用 .../libc6_2.3.6-0ubuntu20_i386.deb) ...
正在解压缩将用于更替的包文件 libc6 ...
被已安装的软件包 tzdata 中的文件替换了...
/bin/sh: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /bin/sh)
dpkg:警告 - 原先的 post-removal 脚本 退出时返回了错误号 1
dpkg - 现转而试用新软件包所带的脚本...
/bin/sh: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /bin/sh)
dpkg:处理 /opt/opengl/libc6_2.3.6-0ubuntu20_i386.deb (--install)时出错:
子进程 新的 post-removal 脚本 返回了错误号 1
/bin/sh: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /bin/sh)
dpkg: 作下列清理工作时发生错误:
子进程 pre-installation script 返回了错误号 1
在处理时有错误发生:
/opt/opengl/libc6_2.3.6-0ubuntu20_i386.deb
我是鱼饵
帖子: 7
注册时间: 2010-11-04 23:00
送出感谢: 0
接收感谢: 0

Re: LIBC6问题

#3

帖子 我是鱼饵 » 2011-03-11 11:51

同问阿,弄好久了都没弄好 :em20
rediscover
帖子: 3173
注册时间: 2010-01-13 23:26
送出感谢: 0
接收感谢: 12 次

Re: LIBC6问题

#4

帖子 rediscover » 2011-04-09 19:46

自己弄libc6很容易挂掉的,不是必须的话不要这么做。
Here I am.
Ubuntu 桌面培训 - 全中文官方文档,含汉化截图,提供PDF
回复

回到 “其它类软件”