8.10 默认将"推荐"视为"依赖"

其它类软件,非上述版软件
回复
xeoc
帖子: 1994
注册时间: 2007-05-06 10:12
送出感谢: 0
接收感谢: 0

8.10 默认将"推荐"视为"依赖"

#1

帖子 xeoc » 2008-12-14 0:06

靠,新立得和apt-get都会这样,装个软件带一堆尾巴...新立得里将这个选项去掉,下回还不生效,照样都安装....

:em20 :em20 :em20
xeoc
帖子: 1994
注册时间: 2007-05-06 10:12
送出感谢: 0
接收感谢: 0

Re: 8.10 默认将"推荐"视为"依赖"

#2

帖子 xeoc » 2008-12-14 22:46

谁用之前版本或者debian的帮我测试下哦..
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

Re: 8.10 默认将"推荐"视为"依赖"

#3

帖子 leeaman » 2008-12-14 23:21

不是吧,推荐可以不装的啊
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
xeoc
帖子: 1994
注册时间: 2007-05-06 10:12
送出感谢: 0
接收感谢: 0

Re: 8.10 默认将"推荐"视为"依赖"

#4

帖子 xeoc » 2008-12-20 11:09

有了解决方案,但是我很不爽...

要配置的(以前的Sid确实是不用)。增加一个文件
/etc/apt/apt.conf.d/90no-recommended
内容为:
APT
{
Install-Recommends False;
};
就OK了
回复

回到 “其它类软件”