当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级到9.04后,远程桌面有些问题
帖子发表于 : 2009-05-07 1:46 

注册: 2009-05-07 1:39
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我实验室的电脑原来用8.10, 我在家可以用vnc 客户端使用远程桌面。
现在升级到了9.04,远程可以连接,也能显示屏保,然后可以输入密码登陆。但是之后画面就定格了。只有鼠标指针在刷新。实际上,经过我的验证,我的点击在机器上产生了效果,但是远程端就是看不到。

不知道有没有朋友遇到过类似问题呢?希望可以交流解决方案,不胜感激


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级到9.04后,远程桌面有些问题
帖子发表于 : 2009-05-12 10:29 

注册: 2008-07-07 13:56
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
关掉扩展视觉效果试试


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级到9.04后,远程桌面有些问题
帖子发表于 : 2009-05-15 8:52 
头像

注册: 2008-08-22 10:47
帖子: 721
地址: dg
送出感谢: 0 次
接收感谢: 0 次
pxin7826 写道:
关掉扩展视觉效果试试

对,就是这个特效搞的鬼,特效传送不过去


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级到9.04后,远程桌面有些问题
帖子发表于 : 2009-05-15 8:55 
头像

注册: 2008-12-07 21:19
帖子: 114
送出感谢: 0 次
接收感谢: 0 次
pxin7826 写道:
关掉扩展视觉效果试试

这位仁兄说得很有道理。。我试试先,昨天也才遇到,以前8.10没事 不过也忘了那时开没开特效


_________________
一步一个脚印,折腾无止境。
Core 2 Duo E4600, Spark BI-100 P35, Adata 2GB DDR2-800, Hitachi 160GB 3.5+Segate250GB 2.5,Ondata 9600GSO 384MB G92,Samsung T220P,Dell L100+MOC5UO
Ubuntu 9.04 x86_32 @ ext4 with English Local & Windows XP Professional 32bit.


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级到9.04后,远程桌面有些问题
帖子发表于 : 2009-05-15 9:04 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
把远程的色深设置为16色。


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 升级到9.04后,远程桌面有些问题
帖子发表于 : 2011-08-19 10:55 
头像

注册: 2008-08-23 17:19
帖子: 72
地址: mZD
送出感谢: 0 次
接收感谢: 0 次
pxin7826 写道:
关掉扩展视觉效果试试

请问 不关掉扩展视觉效果
有没有解决办法呢?


_________________
aCER ASPIRE 3810T
iNTEL sU3500
iNTEL 4500
dDR3 1GB
hDD: 250GB
uBUNTU 9.04 + BT4 + VISTA


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译