当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 9.10版AVG/Avast安装后无法启动
帖子发表于 : 2010-04-09 11:34 

注册: 2010-01-28 14:52
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
Ubuntu9.10版安装AVG后在“应用程序”——“附件”中找不到快捷方式,Avast升级后无法启动(提示Avast出现错误,并伴有乱码) :em06 ,重装杀毒软件也不行。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu 9.10版AVG/Avast安装后无法启动
帖子发表于 : 2010-04-09 11:41 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 69
不知道呢,不过那种东西,用slax就行了。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu 9.10版AVG/Avast安装后无法启动
帖子发表于 : 2010-04-09 11:45 
头像

注册: 2009-03-28 15:12
帖子: 7867
送出感谢: 2
接收感谢: 20
AVG 的 Linux 版好象只有命令行,没图形的,要终端下运行。
Avast 近来的病毒库不支持 linux 的引擎。


_________________
Grub2 基础教程


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu 9.10版AVG/Avast安装后无法启动
帖子发表于 : 2010-05-02 20:50 

注册: 2010-02-22 8:48
帖子: 61
送出感谢: 0 次
接收感谢: 1
也碰到过,是内核的一个什么参数太小了,具体怎么改的的忘了,你可以到Avast的官方论坛看看,那里有标准答案。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu 9.10版AVG/Avast安装后无法启动
帖子发表于 : 2010-05-03 11:26 
头像

注册: 2010-05-02 23:16
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
AVG没用过不知道,我在网上找了个Avast的方法:
解决办法是:终端执行:
sudo sysctl -w kernel.shmmax=128000000

然后,再打开Avast 杀毒,软件正常。


_________________
终于成了菜鸟,哦耶


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu 9.10版AVG/Avast安装后无法启动
帖子发表于 : 2010-06-22 15:02 
头像

注册: 2009-05-14 19:29
帖子: 94
系统: arch64
送出感谢: 0 次
接收感谢: 0 次
cd /usr/lib/avast4workstation/share/avast/desktop

sudo ./install-desktop-entries.sh install

就行了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译