[已解决]calibre对kindle 3的支持情况如何?

其它类软件,非上述版软件
回复
头像
kingkongmok
帖子: 338
注册时间: 2006-03-23 14:48
送出感谢: 2 次
接收感谢: 2 次

[已解决]calibre对kindle 3的支持情况如何?

#1

帖子 kingkongmok » 2010-10-25 11:56

因为网上有人告知,kindle3在读取utf8的txt文档时有出现乱码的情况,而repository中提示calibre是 0.6.42+dfsg-0ubuntu1。而kindle3似乎需要0.7.16。
请问该版本对kindle3的mobi文件支持如何?

另外问下,使用breakjail后的kindle3是否会被banned?
上次由 kingkongmok 在 2012-02-25 21:49,总共编辑 1 次。
头像
kingkongmok
帖子: 338
注册时间: 2006-03-23 14:48
送出感谢: 2 次
接收感谢: 2 次

Re: calibre对kindle 3的支持情况如何?

#2

帖子 kingkongmok » 2010-11-05 10:15

顶下,谢谢
头像
kingkongmok
帖子: 338
注册时间: 2006-03-23 14:48
送出感谢: 2 次
接收感谢: 2 次

Re: calibre对kindle 3的支持情况如何?

#3

帖子 kingkongmok » 2010-11-10 9:08

顶下,谢谢
peigen
帖子: 234
注册时间: 2006-10-12 21:31
送出感谢: 0
接收感谢: 0

Re: calibre对kindle 3的支持情况如何?

#4

帖子 peigen » 2010-11-23 9:27

用多看。。。
Peigen废话
http://peigen.info
头像
kingkongmok
帖子: 338
注册时间: 2006-03-23 14:48
送出感谢: 2 次
接收感谢: 2 次

Re: calibre对kindle 3的支持情况如何?

#5

帖子 kingkongmok » 2012-02-25 21:49

已经入手kindl 4, 它对utf8的txt文档支持非常好,iconv或者enca后的文档基本没啥问题。赞!
当然mobi一样非常出色。
回复

回到 “其它类软件”