用apt安装任何都程序提示错误!高手帮忙!

重复贴和参考价值不大的帖子,版主维护
回复
justholdon
帖子: 32
注册时间: 2008-01-08 20:46
送出感谢: 0
接收感谢: 0

用apt安装任何都程序提示错误!高手帮忙!

#1

帖子 justholdon » 2008-01-09 17:39

我安装了ubuntu7。10
以前还好好的,不知道怎么就不能安装程序了,命令行老是提示错误,下面是我复制的!
安装什么都是提示这些!高手帮帮忙阿!
在线等!!!

huanghao@huanghao-laptop:~$ sudo apt-get install rar unrar
正在读取软件包列表... 有错误!
E: Problem parsing dependency Depends
E: 处理 wine (NewVersion1)时出错
E: Problem with MergeList /var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_dapper_universe_binary-amd64_Packages
E: 无法解析或打开软件包的列表或是状态文件。
huanghao@huanghao-laptop:~$
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 chattan » 2008-01-09 18:02

仿佛是老问题了吧,搜搜坛子看看
justholdon
帖子: 32
注册时间: 2008-01-08 20:46
送出感谢: 0
接收感谢: 0

#3

帖子 justholdon » 2008-01-09 20:25

先谢谢了,我搜了,可是告诉的办法否 不行!我把光盘放进去了,增加了一个源,好像好点了,不过还是提示有点错误!
呵呵!
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 jimhu » 2008-01-10 23:14

是不是ubuntu-cn源的问题。。。
回复

回到 “归档贴”