当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu
帖子发表于 : 2008-01-09 22:12 
头像

注册: 2008-01-08 18:40
帖子: 103
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
ubuntu7.10也在我电脑上呆了几天了,感觉是很不错,比我以前用的红旗是方便多了,想要什么apt-get来一个,刚装上时那个高兴啊 :D ,嘿嘿,
装好了总要玩吧,在使用中也发现一些问题,首先就是scim兼容问题,一开始在文件管理器地址栏不能输入地址我还很郁闷呢,以为GDM就是不可以的,后来才发现冤枉它了,是scim 搞鬼,
使用中发现了有个叫桌面栏的小工具,感觉很好,很强,后来装了GOOGLE桌面搜索后,这个不能用了,应该是不兼容,(是不是不兼容)
系统自带的主题,就是“系统-首选项-外观”里面的主题,不知道是什么原因没有了,全部不见了,向毛主席保证我没有删,没有主突界面难看的啊,简直惨不忍睹,后来下载了一个主题来装上也就好点,
知道ubuntu装软件是方便,我想知道源码编译的话会不会影响系统呢?比如我装gtk+,glib这些,把他装到/usr目录去,在红旗就有过装软件(源码编译的)出现莫名其妙的问题,这个工具不能,那个工具不能用,我猜这可能也会,不管,是骡子是马,先溜溜吧,就是要看看会不会,下载GTK+,glib,pango这些编译到/usr/local目录装好很多问题就来了,首先deb文件不能双击安装了,添加删除程序打不开了,主菜单也打不开了......好多东西都打不开,要用命令行来执行,这下可麻烦了,我可不记得那么多命名,都是临时拜菩萨,要什么goole来baidu去的,
上面说的 主题不见了就是编译了这些东西来的,对软件的依赖关系太不熟悉了,现在我要在编译软件打死也不放到/USR目录去,新建一个目录,完全隔离,以后要删也方便,不知道这样可以不,比如GTK+?高手讲一下,现在是没有办法了,得重装系统了吗,好多东西不能用了,要命令,可气的是DEB包不可以双击安装,有什么办法可以解决吗
:roll: :roll: :roll:
这谁帮我解决了就好了,好话说不来,嘴笨,只能说,谢谢 8) 8) 8)


最后由 2185wtl 编辑于 2008-01-09 22:48,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-09 22:14 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
不喜欢看一堆字的帖子,,条理化一下,理出问题1,2,3来


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-09 22:23 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
google+baidu再加上wiki吧,scim是配置问题,改一下就就好了,编译的话build-essential一定要装的,感觉lz的google+baidu好像没有找到东西,不然不会这样说的


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-09 22:41 
头像

注册: 2008-01-08 18:40
帖子: 103
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
就是不知道怎么说,很郁闷,找不准关键字真不知道怎么google


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-09 22:43 
头像

注册: 2008-01-08 18:40
帖子: 103
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
现在最重要的就是我GUI接口工具都不能用了,要终端才可以调出来呢,怎么办


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-09 22:45 
头像

注册: 2008-01-08 18:40
帖子: 103
地址: 火星
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
google+baidu再加上wiki吧,scim是配置问题,改一下就就好了,编译的话build-essential一定要装的,感觉lz的google+baidu好像没有找到东西,不然不会这样说的

你说的这个是什么,和我嫌疑安装完GTK+后很多GUI命令不能用有关系,有关系就装一个

“你最好能找到一张ubuntu的安装光盘,build_essential是一些列的包,如果去下载比较麻烦”引自百度,这个包是不是默认和系统一起装上呢,还要安装吗,就像MAKE工具都有的吧


最后由 2185wtl 编辑于 2008-01-09 22:51,总共编辑了 1 次

页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-01-09 22:51 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
yaoms 写道:
不喜欢看一堆字的帖子,,条理化一下,理出问题1,2,3来
:lol:


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译