当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 声音问题和网卡问题
帖子发表于 : 2008-01-10 12:59 
头像

注册: 2007-05-20 18:44
帖子: 438
地址: 唐山,河北,中国
送出感谢: 0 次
接收感谢: 1
1、声音:本来我的本刚装完gutsy之后是有声音的。我不小心装了一个alsamixer,之后我认为它没用就给卸载了,之后我的本就没有声音了。甚至连右上角的那个喇叭也不能用了,提示没有设备,或者提示gstreamer需要重新安装(重装了也没用)。


2、网卡:还是看ifconfig吧:

eth1 链路封装:以太网 硬件地址 00:00:00:1A:73:95
UP BROADCAST MULTICAST MTU:1500 跃点数:1
接收数据包:0 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:299 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:1000
接收字节:0 (0.0 b) 发送字节:12558 (12.2 KB)
中断:10

eth52 链路封装:以太网 硬件地址 00:00:6C:A8:83:7D
inet 地址:124.238.6.183 广播:124.238.6.255 掩码:255.255.255.0
inet6 地址: fe80::200:6cff:fea8:837d/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 跃点数:1
接收数据包:26744 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:22011 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:1000
接收字节:29369868 (28.0 MB) 发送字节:2103977 (2.0 MB)
中断:19 基本地址:0x6000

lo 链路封装:本地环回
inet 地址:127.0.0.1 掩码:255.0.0.0
inet6 地址: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 跃点数:1
接收数据包:6 错误:0 丢弃:0 过载:0 帧数:0
发送数据包:6 错误:0 丢弃:0 过载:0 载波:0
碰撞:0 发送队列长度:0
接收字节:300 (300.0 b) 发送字节:300 (300.0 b)
从eth0开始,每次开机都会变成eth(i+1).如果手动设置ip的话就会记录下来,以后就不能用了。

我的本声卡、网卡都是集成的nvidia 630m。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译