[问题]可不可以给终端指定一个快捷键(已解决)

重复贴和参考价值不大的帖子,版主维护
回复
头像
templars
帖子: 151
注册时间: 2007-12-14 21:19
送出感谢: 0
接收感谢: 0

[问题]可不可以给终端指定一个快捷键(已解决)

#1

帖子 templars » 2008-01-13 21:20

可不可以给终端指定一个快捷阿,每次都得把鼠标移上去点一下,好像有点烦阿。
我看了我的Preferences-->Keyboard Shortcuts里没有关于Terminal的。
参考http://forum.ubuntu.org.cn/posting.php?mode=newtopic&f=48在gconf-editor里设置好像也不行,不知是不是这篇文章比较老了,和7.1的不一样。
上次由 templars 在 2008-01-13 22:52,总共编辑 2 次。
Here I am, and will rock you like a hurricane!!!
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#2

帖子 yaoms » 2008-01-13 21:24

可以,我就指定了一个,,
附件
Screenshot.png
上次由 yaoms 在 2008-01-13 21:26,总共编辑 1 次。
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
头像
templars
帖子: 151
注册时间: 2007-12-14 21:19
送出感谢: 0
接收感谢: 0

#3

帖子 templars » 2008-01-13 21:25

可以,我就指定了一个,,
能不能介绍一下经验。
我的Shortcuts里没有。
附件
Screenshot-Keyboard Shortcuts.png
上次由 templars 在 2008-01-13 21:30,总共编辑 1 次。
Here I am, and will rock you like a hurricane!!!
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#4

帖子 yaoms » 2008-01-13 21:27

看图咯
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#5

帖子 iblicf » 2008-01-13 21:27

图片
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#6

帖子 iblicf » 2008-01-13 21:30

图片
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#7

帖子 yaoms » 2008-01-13 21:32

我占位先的。哈哈
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#8

帖子 yaoms » 2008-01-13 21:33

lz的。。。好像不全阿,不能向下拉??
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
头像
templars
帖子: 151
注册时间: 2007-12-14 21:19
送出感谢: 0
接收感谢: 0

#9

帖子 templars » 2008-01-13 21:35

iblicf,你的怎么有这么多选项的,还有两个Desktop(桌面和Desktop),还有很多其它的。
我的就一个Sound和Desktop,且Desktop里没有运行终端这一选项的。
三楼有我的截图,完整的Desktop选项。
Here I am, and will rock you like a hurricane!!!
头像
templars
帖子: 151
注册时间: 2007-12-14 21:19
送出感谢: 0
接收感谢: 0

#10

帖子 templars » 2008-01-13 21:36

yaoms 写了:lz的。。。好像不全阿,不能向下拉??
是没有了。。。。。
Here I am, and will rock you like a hurricane!!!
头像
templars
帖子: 151
注册时间: 2007-12-14 21:19
送出感谢: 0
接收感谢: 0

#11

帖子 templars » 2008-01-13 22:50

呵呵,总算搞定了。
可以在CompizConfig Settings Manager的General-->Command里进行设定。
考http://forum.ubuntu.org.cn/posting.php?mode=newtopic&f=48在gconf-editor里设置好像也不行,不知是不是这篇文章比较老了,和7.1的不一样。
其实这个也是可以的,但是照这个进行设定,是对metacity进行的设定,选择了Compiz就没有效果了,须在Compiz里设置(呵呵,欧还想用3D桌面的)。

对compiz的设定也可以在gconf-editor下完成,要指定terminal的路径。
Here I am, and will rock you like a hurricane!!!
头像
2185wtl
帖子: 103
注册时间: 2008-01-08 18:40
来自: 火星
送出感谢: 0
接收感谢: 0

#12

帖子 2185wtl » 2008-01-13 23:15

你那CompizConfig Settings Manager在哪里呢。怎么我又没有了,我有开COM特效的,找不到你那个
头像
.
帖子: 418
注册时间: 2006-08-27 11:50
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 . » 2008-01-14 17:42

学习了。呵呵/
回复

回到 “归档贴”