[求助]用Evolution发邮件,放个附件,怎么收到的邮件没有附件呢?

重复贴和参考价值不大的帖子,版主维护
回复
头像
dsdsdds
帖子: 523
注册时间: 2007-04-05 21:22
送出感谢: 0
接收感谢: 0

[求助]用Evolution发邮件,放个附件,怎么收到的邮件没有附件呢?

#1

帖子 dsdsdds » 2008-01-14 15:31

我用Evolution给别人发邮件,邮件里有个pdf附件,结果对方收到的邮件根本没有附件,倒是pdf作为正文出现了,而且是一堆乱码。
我就用Evolution给自己的126邮箱发邮件,结果是126显示邮件有附件,但是附件格式不正确....
555,怎么回事啊

(原来的帖子错把Evolution写成Evince了 -_-)
上次由 dsdsdds 在 2008-01-15 13:05,总共编辑 3 次。
头像
alexis715
帖子: 265
注册时间: 2007-07-26 16:08
送出感谢: 0
接收感谢: 0

#2

帖子 alexis715 » 2008-01-14 15:52

Evince还可以发邮件? 长见识了。。。。。。
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#3

帖子 yaoms » 2008-01-14 15:55

应该是 evolution 吧?
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
peigen
帖子: 234
注册时间: 2006-10-12 21:31
送出感谢: 0
接收感谢: 0

#4

帖子 peigen » 2008-01-14 22:01

楼上正解


我用evolution也有这个问题,所以改用thunderbird了,方便与win下同步(虽然很久没有去win了)
Peigen废话
http://peigen.info
头像
dreamcatcher
帖子: 59
注册时间: 2007-11-19 16:43
送出感谢: 0
接收感谢: 0

#5

帖子 dreamcatcher » 2008-01-14 22:08

我的貌似也是这样
头像
xiooli
帖子: 6956
注册时间: 2007-11-19 21:51
来自: 成都
送出感谢: 0
接收感谢: 3 次
联系:

#6

帖子 xiooli » 2008-01-14 22:34

我还以为evience可以发邮件了呢
Joolix live OS: http://joolix.com

代码: 全选

dpkg -l|awk '/^rc/{print $2}'|sudo xargs dpkg -P
头像
dsdsdds
帖子: 523
注册时间: 2007-04-05 21:22
送出感谢: 0
接收感谢: 0

#7

帖子 dsdsdds » 2008-01-15 13:04

peigen,可是我以前是因为Thunderbird不能收126邮箱的邮件,所以才换成Evolution了,现在Thunderbird能收126邮箱的邮件么?
miczhang
帖子: 29
注册时间: 2008-01-02 16:37
来自: shanghai
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 miczhang » 2008-01-29 15:49

我的也碰到这个问题,明明有附件的

但对方无法收到附件!

郁闷ing

有啥解决办法吗?

其它方面,evolution还是蛮好的
miczhang
帖子: 29
注册时间: 2008-01-02 16:37
来自: shanghai
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 miczhang » 2008-02-01 8:42

找到原因了,如果你把附件文件名改为字母 如aa.pdf

就可以了

现在的evolution不支持发中文文件名的附件,至少我测试下来是这样的
回复

回到 “归档贴”