当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 怎么样让系统启动的时候不列出磁盘?
帖子发表于 : 2008-01-20 1:10 

注册: 2007-06-15 21:53
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
每次系统启动后,都会在计算机里面列出本地磁盘,双击后就自动挂载上去了,如何让系统启动后不要无出本地磁盘?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-20 18:42 

注册: 2007-06-15 21:53
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
没人知道吗??顶起来顶起来


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-20 19:23 
头像

注册: 2006-10-25 18:10
帖子: 2677
地址: 长沙
送出感谢: 0 次
接收感谢: 0 次
执行:
代码:
gksu gedit /etc/fstab

将那些本地磁盘注释掉即可。


_________________
你是自由的。别人也是。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-20 20:01 
头像

注册: 2007-07-10 15:25
帖子: 192
地址: jssz
送出感谢: 0 次
接收感谢: 0 次
俄 。自动挂载吗。

LS正解1


_________________
人在江湖,怎能不挨;为了能活,唯有把己!fighting...

HP V3706
T5450 2G GF8400GS 128M

u8.04+VBOX(xp)


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-20 22:33 

注册: 2007-06-15 21:53
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
yiding_he 写道:
执行:
代码:
gksu gedit /etc/fstab

将那些本地磁盘注释掉即可。


# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda3
UUID=9640d921-fe3e-4b1b-ae36-5fb7a2272caf / ext3 defaults,errors=remount-ro 0 1
# /dev/sda6
UUID=b0846b33-0ff9-4a2f-8ddc-d46319fbef68 none swap sw 0 0
/dev/scd0 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0

那个文件里只有这么点内容啊,sda3和sda6是LINUX系统所在的区,难道把这两个删了?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译