ubuntu 7.10 升级出现错误!

重复贴和参考价值不大的帖子,版主维护
回复
waf7225
帖子: 36
注册时间: 2007-08-18 11:36
送出感谢: 0
接收感谢: 0

ubuntu 7.10 升级出现错误!

#1

帖子 waf7225 » 2008-01-22 20:57

E: ttf-opensymbol: 子进程 post-installation script 返回了错误号 1
E: openoffice.org-core: 依赖关系问题 - 仍未被配置
E: openoffice.org-calc: 依赖关系问题 - 仍未被配置
E: python-uno: 依赖关系问题 - 仍未被配置
E: openoffice.org-writer: 依赖关系问题 - 仍未被配置
E: openoffice.org-draw: 依赖关系问题 - 仍未被配置
E: openoffice.org-impress: 依赖关系问题 - 仍未被配置
E: openoffice.org-base: 依赖关系问题 - 仍未被配置
E: openoffice.org-gtk: 依赖关系问题 - 仍未被配置
E: openoffice.org-gnome: 依赖关系问题 - 仍未被配置
E: openoffice.org-evolution: 依赖关系问题 - 仍未被配置
E: openoffice.org-math: 依赖关系问题 - 仍未被配置
E: openoffice.org: 依赖关系问题 - 仍未被配置
E: openoffice.org-common: 依赖关系问题 - 仍未被配置
E: openoffice.org-java-common: 依赖关系问题 - 仍未被配置
E: openoffice.org-style-human: 依赖关系问题 - 仍未被配置
waf7225
帖子: 36
注册时间: 2007-08-18 11:36
送出感谢: 0
接收感谢: 0

#2

帖子 waf7225 » 2008-01-22 21:35

没人么? :evil: :evil: :evil: :evil: :?: :?: :?:
zhuzl2004
帖子: 4
注册时间: 2006-06-22 15:41
送出感谢: 0
接收感谢: 0

#3

帖子 zhuzl2004 » 2008-01-25 21:40

论坛上发现的,也帮助你一下:
sudo fc-cache -fv 2>&1 | grep failed | cut -f1 -d":" | xargs -i sudo touch {} && sudo fc-cache -fv
回复

回到 “归档贴”