当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 依赖关系不满足libc6,可是我用新立德装了libc6怎么还是这样?
帖子发表于 : 2008-01-23 23:18 

注册: 2007-07-15 7:38
帖子: 42
地址: 山东潍坊
送出感谢: 0 次
接收感谢: 0 次
这个软件是怎么也装不上了!请问有谁知道阿?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-24 7:53 

注册: 2007-07-15 7:38
帖子: 42
地址: 山东潍坊
送出感谢: 0 次
接收感谢: 0 次
哇!没人知道吗!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-24 9:52 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
不知所云,你装了以后怎么样阿?


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-24 9:54 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
需要的是 libc6***-dev 类型的包


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-24 11:08 
头像

注册: 2006-05-20 6:25
帖子: 1263
地址: 山东淄博
送出感谢: 0 次
接收感谢: 0 次
内存不足 写道:
需要的是 libc6***-dev 类型的包

正解


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-24 12:56 

注册: 2007-07-15 7:38
帖子: 42
地址: 山东潍坊
送出感谢: 0 次
接收感谢: 0 次
libc6***-dev在新里德里搜索找不到阿!倒是有不少libv***-dev的包!
这是一个软件,是deb包形式的,双击后提示无法安装该软件包,原因:依赖关系没有满足:libc6
我用的是ubuntu 7.04
还请楼上两位高手指点!


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-01-24 17:19 

注册: 2007-07-15 7:38
帖子: 42
地址: 山东潍坊
送出感谢: 0 次
接收感谢: 0 次
没人知道吗!?救命呀!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译