[已解决]面板时隐时现是什么组件出现故障了吗?

重复贴和参考价值不大的帖子,版主维护
回复
头像
crc8
帖子: 95
注册时间: 2008-01-12 1:19
送出感谢: 2 次
接收感谢: 0
联系:

[已解决]面板时隐时现是什么组件出现故障了吗?

#1

帖子 crc8 » 2008-01-24 17:44

系统桌面顶边的那个面板不见了,按Ctrl+Alt+退格键重启后再进入,底边的面板出来了,顶边仍没有。再Ctrl+Alt+退格键重启后再进入,顶底边面板都出现了,但桌面图标却不见了,且桌面空白处点键没反应,这是怎么回事?
上次由 crc8 在 2008-03-20 7:58,总共编辑 1 次。
头像
crc8
帖子: 95
注册时间: 2008-01-12 1:19
送出感谢: 2 次
接收感谢: 0
联系:

#2

帖子 crc8 » 2008-01-24 17:48

再做了两次Ctrl+Alt+退格键重启就都出来了,但原因没明?
头像
crc8
帖子: 95
注册时间: 2008-01-12 1:19
送出感谢: 2 次
接收感谢: 0
联系:

#3

帖子 crc8 » 2008-02-01 17:12

问题仍没解决。
头像
crc8
帖子: 95
注册时间: 2008-01-12 1:19
送出感谢: 2 次
接收感谢: 0
联系:

#4

帖子 crc8 » 2008-03-19 16:50

问题依旧,现在的问题是,开机时只有桌面那几个图标了,上下两个任务栏都不见,Ctrl+Alt+退格键 重启N次才会出来。此问题到底是什么原因造成的呢?
头像
daf3707
论坛版主
帖子: 12673
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

#5

帖子 daf3707 » 2008-03-19 17:17

是不是启用了3D,不用重启,转一下桌面就好了,按一下下CTRL+ALT+鼠标左键
头像
crc8
帖子: 95
注册时间: 2008-01-12 1:19
送出感谢: 2 次
接收感谢: 0
联系:

#6

帖子 crc8 » 2008-03-20 7:57

daf3707 写了:是不是启用了3D,不用重启,转一下桌面就好了,按一下下CTRL+ALT+鼠标左键
CTRL+ALT+鼠标左键 无效。。。。到“系统”,“首选项”,“桌面效果”里将那两个勾去掉并确定,重启没再发现出现类似情况,谢谢。
头像
wavydoom
帖子: 1081
注册时间: 2008-02-15 0:08
送出感谢: 0
接收感谢: 0

#7

帖子 wavydoom » 2008-03-20 8:35

哪里有桌面效果这个选项阿?是不是外观里面的视觉效果?
头像
flies
帖子: 167
注册时间: 2005-11-10 21:20
来自: 广西南宁
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 flies » 2008-03-20 12:38

呵呵,估计是你打开了某个诡异的compiz特效 :D
其实一直在用gentoo…………
头像
crc8
帖子: 95
注册时间: 2008-01-12 1:19
送出感谢: 2 次
接收感谢: 0
联系:

#9

帖子 crc8 » 2008-03-20 18:52

wavydoom 写了:哪里有桌面效果这个选项阿?是不是外观里面的视觉效果?
偶用的是 7.04版.有的...效果应跟你说的这个差不多...
flies 写了:呵呵,估计是你打开了某个诡异的compiz特效
是的.曾捣鼓过这玩艺,也不知是不是因此而导致的...
回复

回到 “归档贴”