当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : mplayer 安装的问题!请帮忙!
帖子发表于 : 2008-01-24 23:43 

注册: 2007-05-11 21:11
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
先装mplayer的时候,由于没有换源,特别慢,所以,就先停了(关了),改完源后,又从新装,就这样了,把源换回来还是不行,现在都不知道怎么装了!

ljw@ljw-desktop:~$ sudo apt-get install mplayer正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libasound2 (> 1.0.14) 但是 1.0.13-1ubuntu5 正要被安装
依赖: libc6 (>= 2.6-1) 但是 2.5-0ubuntu14 正要被安装
依赖: libdbus-1-3 (>= 1.1.1) 但是 1.0.2-1ubuntu3 正要被安装
依赖: libdbus-glib-1-2 (>= 0.74) 但是 0.73-1 正要被安装
依赖: libfreetype6 (>= 2.3.5) 但是 2.2.1-5ubuntu1 正要被安装
依赖: libgcc1 (>= 1:4.2.1) 但是 1:4.1.2-0ubuntu4 正要被安装
依赖: libglib2.0-0 (>= 2.14.0) 但是 2.12.11-0ubuntu1 正要被安装
依赖: libgtk2.0-0 (>= 2.12.0) 但是 2.10.11-0ubuntu3 正要被安装
依赖: liblame0 (>= 3.97) 但是 3.96.1-2ubuntu1 正要被安装
依赖: libncurses5 (>= 5.6) 但是 5.5-5ubuntu2 正要被安装
依赖: libpango1.0-0 (>= 1.18.2) 但是 1.16.2-0ubuntu1 正要被安装
依赖: libstdc++6 (>= 4.2.1) 但是 4.1.2-0ubuntu4 正要被安装
依赖: libx264-54 但却无法安装它
依赖: libxdamage1 (>= 1:1.1) 但是 1:1.0.3-3 正要被安装
依赖: zlib1g (>= 1:1.2.3.3.dfsg-1) 但是 1:1.2.3-13ubuntu4 正要被安装
E: 无法安装的软件包


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-25 1:49 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
源的问题,libx264-54


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译