请问系统自动更新可以用么?我是7.10系统[已经解决]

重复贴和参考价值不大的帖子,版主维护
回复
killea
帖子: 17
注册时间: 2008-01-28 18:05
送出感谢: 0
接收感谢: 0

请问系统自动更新可以用么?我是7.10系统[已经解决]

#1

帖子 killea » 2008-01-30 8:40

显示185软件包可用。会不会更新后系统就坏了。我现在不更新,感觉没什么大问题。
上次由 killea 在 2008-01-30 11:37,总共编辑 1 次。
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2008-01-30 8:44

不更新也可以,这些一般都是软件的升级.
更新的话,只能说: 99%是没问题的.
关注我的blog: ε==3
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2008-01-30 8:44

没问题就可以不更新, 如果你不喜欢更新, 可以把源注释掉一些, 只留下安全方面的更新
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
junglej
帖子: 162
注册时间: 2007-09-08 14:25
送出感谢: 0
接收感谢: 1 次

#4

帖子 junglej » 2008-01-30 9:04

怕出问题,本身用着正常的话,不用更新

希望尝鲜的话,设置为只更新安全稳定包,然后更新。
killea
帖子: 17
注册时间: 2008-01-28 18:05
送出感谢: 0
接收感谢: 0

#5

帖子 killea » 2008-01-30 9:08

好的,谢谢各位。
头像
john.wu
帖子: 1006
注册时间: 2007-10-18 17:40
送出感谢: 0
接收感谢: 0

#6

帖子 john.wu » 2008-01-30 9:13

没问题只进行安全方面的更新就行

千帖户,享有论坛特权!
回复

回到 “归档贴”