[问题]吐血问题!怎么保存系统的设置?

重复贴和参考价值不大的帖子,版主维护
回复
ivanusong
帖子: 4
注册时间: 2008-01-31 14:38
送出感谢: 0
接收感谢: 0

[问题]吐血问题!怎么保存系统的设置?

#1

帖子 ivanusong » 2008-02-01 2:46

为什么我的ubuntu每次重起之后所有的设置全部都变成默认的了?
下载的东西也没了,好像装了还原卡似的?
高手求救啊!在线等。。。等不到不睡觉!
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#2

帖子 littleUbuntu » 2008-02-01 7:05

太笼统了,你做了那些?详细点。然后下载了什么东西?放哪里了?下载到硬盘的不应该会没有的。
tg8866
帖子: 471
注册时间: 2008-02-01 7:16
送出感谢: 0
接收感谢: 0

#3

帖子 tg8866 » 2008-02-01 7:27

你下载的东西放到哪里?

这样没有,真得太稀奇了。
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#4

帖子 yaoms » 2008-02-01 13:09

你不会是直接用liveCD当系统吧???
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
ivanusong
帖子: 4
注册时间: 2008-01-31 14:38
送出感谢: 0
接收感谢: 0

#5

帖子 ivanusong » 2008-02-02 12:54

yaoms 写了:你不会是直接用liveCD当系统吧???
这位兄弟说的话好象是我的情况。。。。

我实在是新手中的新手,什么都不了解,虽然有勇气装这个系统,但是我却没时间去学

只是想利用暑假的时间先了解一些这方面的知识。可是连装系统都出现问题

我装好这系统不知道重起了多少次,我硬盘将近40G的工具文件全都因为当初装这个系统而格式化掉了

这让我郁闷很久呢,希望大家不要笑我,我只是想了解Linux而已。。
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#6

帖子 yaoms » 2008-02-02 12:56

。。。。其实linux安装不需要那么多次的。好好看看资料确保你能理解了再行动吧。不然只能打消自己的信心。
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
ivanusong
帖子: 4
注册时间: 2008-01-31 14:38
送出感谢: 0
接收感谢: 0

#7

帖子 ivanusong » 2008-02-02 13:03

yaoms 写了:。。。。其实linux安装不需要那么多次的。好好看看资料确保你能理解了再行动吧。不然只能打消自己的信心。
我看过不少这方面的文章,可是大多是安装之后的问题,我现在连安装这步都搞不定``

我不理解什么是LiveCD,只是下了个什么7.10的桌面版,再用置顶贴里提供的那个从硬盘启动Desktop ISO的引导文件进入系统```

不知道这么做对不对。可以给我介绍一些关于入门的安装教程么?
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#8

帖子 yaoms » 2008-02-02 13:22

如果有刻录机,还是刻张盘吧;没有刻录机,借别人的也行。在概念不清楚的情况下进行硬盘安装,容易搞混。
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
ivanusong
帖子: 4
注册时间: 2008-01-31 14:38
送出感谢: 0
接收感谢: 0

#9

帖子 ivanusong » 2008-02-02 13:26

yaoms 写了:如果有刻录机,还是刻张盘吧;没有刻录机,借别人的也行。在概念不清楚的情况下进行硬盘安装,容易搞混。
恩。。。没有刻录机,还是请我的朋友帮我刻吧。

我现在也认为还是先刻张盘的好,谢谢这位兄弟了。
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

#10

帖子 yaoms » 2008-02-02 13:32

祝你好运
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

#11

帖子 syrano » 2008-02-02 19:40

应该是根本没有安装ubuntu,只是在运行iso。
系统只是在内存里,重启后当然没了
点了桌面上的安装图标才开始安装ubuntu到硬盘上。 :lol:
回复

回到 “归档贴”