当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]新手安装Opera时出现问题
帖子发表于 : 2008-02-01 19:58 

注册: 2007-12-25 13:13
帖子: 100
送出感谢: 0 次
接收感谢: 0 次
本菜菜刚刚装完Ubuntu,想安装Opera,从Opera官网下载了一个.deb文件后用
sudo dpkg -i package-name.deb 的方式进行安装,但最后没有成功,出错信息出下所示:

dpkg: dependency problems prevent configuration of opera:
opera depends on libqt3-mt (>=3.3.4); however:
Package libqt3-mt is not installed.
dpkg: error processing opera (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:

看提示是缺少一个东西,我也不知道该怎么办?各位能帮帮我吗

另外,还有两个小问题,不知道各位知道否?
1. 打开“添加/删除"程序,发现无法安装里面的程序,每当我点击复选项框准备钩选时,都会出现一个对话框说什么更新之类的,然后又回到了原来的界面,一直无法安装里面的程序;
2. 听说7.10是直接带3D的,我装的是7.10,不知道怎么才能将3D调出来;


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-01 20:15 

注册: 2006-11-27 12:25
帖子: 458
送出感谢: 0 次
接收感谢: 0 次
少了libqt3-mt包,你可以用新立德将它装上。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-01 20:15 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
源安装libqt3-mt包
或者,下opera的static版本,就是都带了的完整版本


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-01 20:27 

注册: 2007-12-25 13:13
帖子: 100
送出感谢: 0 次
接收感谢: 0 次
libqt3-mt是什么东西,哪去找呢?
Opera的static版本在哪呢,官方主页里好像没这个版本,是不是那个tar格式的?

另外,还有两个小问题,不知道各位知道否?
1. 打开“添加/删除"程序,发现无法安装里面的程序,每当我点击复选项框准备钩选时,都会出现一个对话框说什么更新之类的,然后又回到了原来的界面,一直无法安装里面的程序;
2. 听说7.10是直接带3D的,我装的是7.10,不知道怎么才能将3D调出来;


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-01 20:38 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
ls上个图来看看啊,你的问题有可能需要更新一下,装源里面的opera就好了,7.10的3d需要显卡支持的,看你的是什么显卡了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-02-01 20:51 

注册: 2007-12-25 13:13
帖子: 100
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
ls上个图来看看啊,你的问题有可能需要更新一下,装源里面的opera就好了,7.10的3d需要显卡支持的,看你的是什么显卡了

上图有些麻烦,你说的“源”是不是Application->Add/remove里面的东西;这里的东西都不能装~我在上面已经说了;
另外,System → Administration → Synaptic Package Manage里面发现Opera是坏的(提示有个程序broken);;

显卡是GeForce FX5700,怎么才能知道支不支持呢?

Ubuntu自带中文输入法吗,我的操作系统语言是英语,现在正在找输入法


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-02-01 21:03 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
http://wiki.ubuntu.org.cn/index.php?tit ... iant=zh-cn

看一遍,5700没有问题,在受限制驱动里面装就可以了


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-02-01 21:56 

注册: 2007-12-25 13:13
帖子: 100
送出感谢: 0 次
接收感谢: 0 次
好的,谢谢楼上,我自己再看看


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译