当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [原创]ies4linux安装后,启动IE是灰色的问题,请帮忙
帖子发表于 : 2008-02-02 6:31 
头像

注册: 2005-10-23 11:56
帖子: 110
送出感谢: 0 次
接收感谢: 0 次
UBUNTU 7.10
东芝5200

问题

按照帖子方法安装好了ies4linux,IE6也可以启动,但是启动后,整个屏幕是灰色的。在熟悉的情况下,输入地址,知道位置,但看不到输入什么,但看到光标在动,回车后可以上网。但就是灰色,请教解决方法


附件:
Screenshot-1.png
Screenshot-1.png [ 68.73 KiB | 被浏览 1126 次 ]

Screenshot.png
Screenshot.png [ 43.63 KiB | 被浏览 1122 次 ]



_________________
我是神仙,想睡觉,我要睡觉似神仙
MSN :pdsjj@21cn.com
QQ:280367891
ICQ:381167891

Acer aspire one D250(1284) for ubuntu
页首
 用户资料  
 
2 楼 
 文章标题 : 我也遇到同样问题,清指教
帖子发表于 : 2008-02-02 8:05 

注册: 2008-01-25 16:57
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
我也遇到同样问题,清指教


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-02 8:41 
头像

注册: 2006-08-26 22:02
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
为什么不搜一下论坛呢?
早有人说过了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-02 8:46 
头像

注册: 2006-08-26 22:02
帖子: 98
送出感谢: 0 次
接收感谢: 0 次
解决方法: sudo geidt ~/.ies4linux/ie6/user.reg
删除[Control Panel\\Colors] 1201845466(数字可能有差异)这节--不仅是这行

PS: 如果有兴趣,也可以在这节自定义出与系统风格不同的ie来


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-02 11:13 
头像

注册: 2007-10-06 18:40
帖子: 4313
送出感谢: 0 次
接收感谢: 5
http://linuxdesktop.cn/2008/01/05/beautify-wine-apps
照里面说的改一下就可以了 :lol:


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-02-02 20:32 
头像

注册: 2005-10-23 11:56
帖子: 110
送出感谢: 0 次
接收感谢: 0 次
谢谢


_________________
我是神仙,想睡觉,我要睡觉似神仙
MSN :pdsjj@21cn.com
QQ:280367891
ICQ:381167891

Acer aspire one D250(1284) for ubuntu


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-02-05 20:12 
头像

注册: 2008-01-25 9:55
帖子: 285
地址: 深圳中學高中部
送出感谢: 0 次
接收感谢: 1
dakai 写道:
为什么不搜一下论坛呢?
早有人说过了

94
看精华帖


_________________
唉,在中國高中苦了三年,本來應該晉升到中國的大學好好耍個四年的...
結果「不知爲了什麼」愣是考去了美帝。現在日子天天如高三:各種考試、各種作業、各種...


页首
 用户资料  
 
8 楼 
 文章标题 : 楼上各位,不行呀
帖子发表于 : 2008-03-12 15:28 

注册: 2006-10-19 15:22
帖子: 142
送出感谢: 0 次
接收感谢: 0 次
我的问题同楼主一样,也试用了楼上各位说的方法。没有效果,问题依旧。


引用:
http://linuxdesktop.cn/2008/01/05/beautify-wine-apps
照里面说的改一下就可以了


这个是针对winecfg的。我的这个正常没有问题,就是Ie如楼主图示。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 楼上各位,不行呀
帖子发表于 : 2008-03-12 18:11 
头像

注册: 2007-10-06 18:40
帖子: 4313
送出感谢: 0 次
接收感谢: 5
gj7548 写道:
我的问题同楼主一样,也试用了楼上各位说的方法。没有效果,问题依旧。


引用:
http://linuxdesktop.cn/2008/01/05/beautify-wine-apps
照里面说的改一下就可以了


这个是针对winecfg的。我的这个正常没有问题,就是Ie如楼主图示。

代码:
geidt ~/.ies4linux/ie6/user.reg

改[Control Panel\\Colors]


[Control Panel\\Colors]
"ActiveBorder"="239 235 231"
"ActiveTitle"="210 141 70"
"AppWorkSpace"="177 170 163"
"Background"="0 0 0"
"ButtonAlternateFace"="181 181 181"
"ButtonDkShadow"="115 106 96"
"ButtonFace"="239 235 231"
"ButtonHilight"="253 250 248"
"ButtonLight"="239 235 231"
"ButtonShadow"="179 175 171"
"ButtonText"="0 0 0"
"GrayText"="179 175 171"
"Hilight"="248 206 140"
"HilightText"="0 0 0"
"InactiveBorder"="239 235 231"
"InactiveTitle"="239 235 231"
"InactiveTitleText"="60 60 59"
"InfoText"="0 0 0"
"InfoWindow"="239 235 231"
"Menu"="239 235 231"
"MenuBar"="239 235 231"
"MenuHilight"="248 245 242"
"MenuText"="0 0 0"
"Scrollbar"="203 193 183"
"TitleText"="255 255 255"
"Window"="255 255 255"
"WindowFrame"="0 0 0"
"WindowText"="0 0 0"


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-03-12 18:42 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
归档..


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: [原创]ies4linux安装后,启动IE是灰色的问题,请帮忙
帖子发表于 : 2011-11-13 11:51 
头像

注册: 2007-11-30 17:18
帖子: 95
送出感谢: 0 次
接收感谢: 0 次
归档 :em05


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译