当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]我怎么进不了图形界面了
帖子发表于 : 2008-02-08 19:05 

注册: 2008-02-08 18:57
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我是7.10的
开机提示
kinit:name_to_dev_t(/dev/disk/by-uuid/2fdca461-11e8-48f8-8174-45792a4a8dc2)=sda10(8,10)
kinit:trying to resume from/dev/disk/by-uuid/2fdca461-11e8-48f8-8174-45792a4a8dc2)=sda10(8,10)
kinit:no resume image,doing normal boot.....

但可以执行命令行就是进入不了桌面
不一会还说X server 无法启动

这是怎么回事啊我是新手对linux挺感兴趣 望各位帮忙


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-08 20:08 
头像

注册: 2006-01-18 12:55
帖子: 1347
地址: 也许真的没有人理解
送出感谢: 0 次
接收感谢: 1
没有正确引导系统,而不是进不进图形界面的问题。
启动的shell也是build进内核的,系统根本就没启动。


_________________
MacBook Pro 15" User
Cocoa Programmer


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-08 20:16 

注册: 2008-02-08 18:57
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
那该怎么办啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-08 23:19 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
uuid错误了?grub的挂载那里。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-30 19:25 

注册: 2007-12-11 21:54
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
...我也遇到这问题了,不过不是没有引导系统,是我昨天改了/etc/X11/xorg.conf文件
我在命令行下用VI把那个文件改回来了,重启就OK了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译