新手提问,关于拷贝照片的速度

重复贴和参考价值不大的帖子,版主维护
回复
头像
Syls
帖子: 14
注册时间: 2007-10-25 19:35
来自: 北京
送出感谢: 0
接收感谢: 0

新手提问,关于拷贝照片的速度

#1

帖子 Syls » 2008-02-09 21:59

使用7.10几个月了,利用论坛、google、Wiki解决了不少问题。从字体配置到驴子的下载。最近有一个问题严重困扰,搜索无解,请各位看看是怎么回事:

用读卡器复制照片到硬盘,速度奇慢,70多张照片200多M,要复制半个小时以上……

我的硬件:
P4 2.4B
IDE 80G
512M DDR333

PNY 2G SD卡
普通SD读卡器

同一台机器上之前在XP下速度要快很多 :cry:
附件
Screenshot.png
向往id的最初
头像
qiang_liu8183
论坛版主
帖子: 10691
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 2 次
接收感谢: 6 次

#2

帖子 qiang_liu8183 » 2008-02-09 22:01

不知道,帮顶~~~
dedela
帖子: 90
注册时间: 2007-02-23 15:28
送出感谢: 0
接收感谢: 0

#3

帖子 dedela » 2008-02-09 22:25

看看你的fstab里关于sd卡的挂在项是否打开了同步设置,有的话就去掉
头像
Syls
帖子: 14
注册时间: 2007-10-25 19:35
来自: 北京
送出感谢: 0
接收感谢: 0

#4

帖子 Syls » 2008-02-09 23:20

dedela 写了:看看你的fstab里关于sd卡的挂在项是否打开了同步设置,有的话就去掉
fstab?是在哪里?
向往id的最初
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2008-02-09 23:28

速度,在日志文件系统下,慢些。要作日志。以前usb的,测试过。
● 鸣学
dedela
帖子: 90
注册时间: 2007-02-23 15:28
送出感谢: 0
接收感谢: 0

#6

帖子 dedela » 2008-02-10 11:23

/etc/fstab

建议你先 man mount 看看。
头像
Syls
帖子: 14
注册时间: 2007-10-25 19:35
来自: 北京
送出感谢: 0
接收感谢: 0

#7

帖子 Syls » 2008-02-10 16:39

fstab内容如下

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda9
UUID=87af4bbd-5ac4-496a-a00b-7709cabec992 / ext3 defaults,errors=remount-ro 0 1
# /dev/sda7
UUID=49589e38-cd71-45c1-919d-6b5c48103a98 /boot ext3 defaults 0 2
# /dev/sda10
UUID=c9a95080-f0a8-4b6f-a52a-6d9c4400fd37 /home ext3 defaults 0 2
# /dev/sda1
UUID=A058D4A158D4778C /media/sda1 ntfs defaults,umask=007,gid=46 0 1
# /dev/sda5
UUID=9288B6FF88B6E0C1 /media/sda5 ntfs defaults,umask=007,gid=46 0 1
# /dev/sda6
UUID=A098537298534646 /media/sda6 ntfs defaults,umask=007,gid=46 0 1
# /dev/sda8
UUID=bcdf006f-e2d8-4893-a440-12abd61e8b4e none swap sw 0 0
/dev/scd1 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0
/dev/scd0 /media/cdrom1 udf,iso9660 user,noauto,exec 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec 0 0


三个ext3是Ubuntu的,三个ntfs是XP的,两个光驱,一个软驱
似乎没有SD卡或者USB的内容……
向往id的最初
dedela
帖子: 90
注册时间: 2007-02-23 15:28
送出感谢: 0
接收感谢: 0

#8

帖子 dedela » 2008-02-10 17:56

这我就不明白了,你每次怎么挂载的啊?
都手动么?
你插上sd卡,输入sudo fdisk -l看看

帮你顶一下看看别的朋友清楚不?
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#9

帖子 luojie-dune » 2008-02-10 18:32

我知道的是驱动不太好。毕竟windows上每个厂家都给自己写驱动,这里都是爱好者自行编写——往往连文档都没有。.。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
Syls
帖子: 14
注册时间: 2007-10-25 19:35
来自: 北京
送出感谢: 0
接收感谢: 0

#10

帖子 Syls » 2008-02-10 21:37

每次插上是自动挂载的……刚把卡摔坏了,等明去换了新卡回来再试试……
向往id的最初
回复

回到 “归档贴”