我在eclipse上配置好了VE,但是现在起不能用了

重复贴和参考价值不大的帖子,版主维护
回复
头像
newman0708
帖子: 188
注册时间: 2007-09-22 13:09
送出感谢: 0
接收感谢: 0
联系:

我在eclipse上配置好了VE,但是现在起不能用了

#1

帖子 newman0708 » 2008-02-14 17:43

我已经把VE的文件都重新覆盖过了,

还是不行,

上次可以的,现在不行了,

请问怎么 修复eclipse,

我用的是ubuntu系统,

请高手指教一下!`
头像
newman0708
帖子: 188
注册时间: 2007-09-22 13:09
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 newman0708 » 2008-02-15 8:19

我自己顶
头像
qianjigui
帖子: 221
注册时间: 2007-06-26 23:50
来自: WHU
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 qianjigui » 2008-02-15 12:13

老兄希望你能提供详细的版本信息和有关配置过程,我这里是
ubuntu 7.10
Eclipse 3.30
MyEclipse 6.0
VisualEditor.v.1.2.0
我新下载的VisualEditor.v.1.2.3无法使用。

还有就是你用终端启动一下eclipse看看返回的参数。
头像
newman0708
帖子: 188
注册时间: 2007-09-22 13:09
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 newman0708 » 2008-02-15 13:22

我是ubuntu 7.04 ,

现在起能用了,

我原来是用apt-get 安装的,它不认我的插件,

我现在手工安装的,

eclipse-SDK-3.3-win32
emf-sdo-runtime-2.2.0
GEF-runtime-3.2
VE-runtime-1.2.3

都行了,
回复

回到 “归档贴”