当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]软件包版本高了怎么办?
帖子发表于 : 2008-02-15 22:48 

注册: 2008-02-14 10:21
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
以前使用红帽子,换成了7.10,但是常常出现软件包依赖错误,系统安装的软件包版本高了,比如安装需要libstdc++5,系统自己有libstdc++6,重新安装libstdc++5时又需要GCC什么什么的,本人UBUNTU机器不能上网,高手指点一下,可有什么好的方法解决啊?急!求!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-15 23:23 

注册: 2008-02-14 10:21
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
顶起来,高手给个意见啊.帮帮忙列...


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-16 9:52 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
需要什么就装什么阿,你不装怎么行?另外libstdc++6好像不能代替libstdc++5的。
高版本和低版本可以共存。

http://www.google.cn/search?as_q=libstd ... ny&as_dt=i


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译