当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 玩魔兽屏幕闪烁怎么办??
帖子发表于 : 2008-02-17 23:17 

注册: 2007-11-27 17:08
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
如题,我用的是CEDEGA,ATI X1400,驱动非开源8.2的,按帖子
http://forum.ubuntu.org.cn/viewtopic.ph ... 1%E5%8A%A8
安装的驱动,并且重新设置播放器:“安装完驱动后,要进行一下必要的视频设置,否则播放视频会有影响!!

totem的话,修改~/gnome2/totem_config文件将#video.driver:auto改为video.driver:xshm就ok了。

mplayer的话,直接在右键设置里边改 X11 ( XImage/Shm )就好了。 ”
解决了放电影屏幕闪烁的问题,感觉就是X11闹的,但是CEDEGA没用相应选项啊,玩魔兽非得关闭COMPIZ才行,有人知道解决方法么??谢谢啊~~~~~~~~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-17 23:22 
头像

注册: 2007-10-06 18:40
帖子: 4313
送出感谢: 0 次
接收感谢: 5
ati能开3D就不错了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-18 8:06 

注册: 2007-11-27 17:08
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
不是吧。就没有COMPIZ和ATI完美解决的方法么??现在放电影没问题了,就剩CEDEGA了~~~~~~~~我觉得是选择视频驱动的事,什么XV,X11,SDL,OPENGL,好多好多,都不知道干什么的。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-18 15:57 

注册: 2008-02-17 0:27
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
玩的时候关掉吧。。。不关老有一部分闪,并且贴图错误
玩完了再开不久行了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-18 19:38 
头像

注册: 2007-12-21 22:36
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
你还真复杂。转到linux下玩魔兽,你这不是找折腾么


_________________
实践理想,多做自己怕的事



停止改变别人,开始改变自己

——————————————
我要变的更强!#¥#%#@!……%&!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译