关于挂载NTFS系统的怪异问题。

重复贴和参考价值不大的帖子,版主维护
回复
头像
xiaokang
帖子: 331
注册时间: 2006-06-13 14:47
来自: 黄鹤楼
送出感谢: 0
接收感谢: 1 次

关于挂载NTFS系统的怪异问题。

#1

帖子 xiaokang » 2008-02-22 13:59

本人XP与Ubuntu7.10双系统,XP是NTFS文件系统,Ubuntu已经安装了NTFS-3g读写程序

怪异问题是:
如果开机先启动Ubuntu,则桌面上找不到我的WIn系统下面的两个分区,即没有自动挂载

如果先启动Win,(哪怕是一启动win就重启)再换回Ubuntu,则桌面就自动发现了我的C、D两个分区,读写文件也正常,这是什么问题呢?

高手支招,谢谢!
头像
wavydoom
帖子: 1081
注册时间: 2008-02-15 0:08
送出感谢: 0
接收感谢: 0

#2

帖子 wavydoom » 2008-02-22 14:03

NTFS-3g 我刚刚这个才崩溃。。。哈哈
Carefree34
帖子: 44
注册时间: 2008-02-15 19:48
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 Carefree34 » 2008-02-22 14:34

我也跟LZ一样
暂时是菜鸟,正在起飞中……
头像
xiaokang
帖子: 331
注册时间: 2006-06-13 14:47
来自: 黄鹤楼
送出感谢: 0
接收感谢: 1 次

#4

帖子 xiaokang » 2008-02-22 16:48

原来其他同学也有遇到
木有高人来解决阿。。。
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#5

帖子 leeaman » 2008-02-22 16:50

你的xp启用了休眠 or 没有正常关机吧?
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
rocky22
帖子: 684
注册时间: 2008-02-17 22:29
来自: 江苏
送出感谢: 0
接收感谢: 0

#6

帖子 rocky22 » 2008-02-23 9:03

XP如果没有正常关机,启动UBUNTU后就不能挂载NTFS3。
头像
xiaokang
帖子: 331
注册时间: 2006-06-13 14:47
来自: 黄鹤楼
送出感谢: 0
接收感谢: 1 次

#7

帖子 xiaokang » 2008-02-25 11:12

XP每次都是正常关机的阿。。
machiatto
帖子: 7
注册时间: 2008-02-24 13:10
送出感谢: 0
接收感谢: 0

#8

帖子 machiatto » 2008-02-25 11:45

手动挂载行不行?
头像
wzcc
帖子: 18
注册时间: 2008-02-20 15:12
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 wzcc » 2008-02-25 12:26

我的NTFS分区也有问题,UBUNTU开机后自动挂载的NTFS分区内文件不完全,要用ntfs-config来挂载才会完全显示,这是为什么啊?
头像
xiaokang
帖子: 331
注册时间: 2006-06-13 14:47
来自: 黄鹤楼
送出感谢: 0
接收感谢: 1 次

#10

帖子 xiaokang » 2008-02-25 14:41

没有手动挂载,倒是手动挂载过USB设备,抛了一堆错!
错误冒似NTFS marked to be in use..

没有用NTFS分区呢...对了,我的USB盘也是NTFS格式
头像
tianyi210
帖子: 32
注册时间: 2006-03-30 7:30
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 tianyi210 » 2008-02-25 14:50

终端输入:sudo mount -t ntfs-3g /dev/sda1 /media/sda1 -o force
本人用此方法顺利解决问题
zhufeng16
帖子: 19
注册时间: 2008-01-25 2:24
送出感谢: 0
接收感谢: 0

#12

帖子 zhufeng16 » 2008-02-25 16:54

在windows下扫描你的磁盘,检查是否有错误.

我感觉你可能中毒了
头像
xiaokang
帖子: 331
注册时间: 2006-06-13 14:47
来自: 黄鹤楼
送出感谢: 0
接收感谢: 1 次

#13

帖子 xiaokang » 2008-02-25 17:56

tianyi210 写了:终端输入:sudo mount -t ntfs-3g /dev/sda1 /media/sda1 -o force
本人用此方法顺利解决问题
回家以后试一试再告诉你结果!感谢
回复

回到 “归档贴”