好多问题阿!

重复贴和参考价值不大的帖子,版主维护
回复
头像
lipeng8413
帖子: 129
注册时间: 2006-11-29 12:13
来自: china beijing
送出感谢: 0
接收感谢: 0
联系:

好多问题阿!

#1

帖子 lipeng8413 » 2008-02-25 19:09

1:今天重装了ubuntu,才发现之前装那个的其实变的很慢了(我还以为是正常的呢),造成系统运行慢的原因(硬件原因排除)会有哪些呢?

2:不安装中文语言包,在纯英文环境下,怎么输入中文?或者安装了中文语言包,但还是纯英文环境下,怎么输入中文?

3:装了两个输入法scim,fcitx,怎么将其中一个设置为默认?

4:fvwm下面,firefox界面的字体正常,其他程序的界面字体都变的好小,没法看,眼睛累啊,求解决办法(google半天没找到,笨阿,没办法,只有发问了)
I.A.J.M - linux is so attractive!

blog:http://hi.baidu.com/leepeng
头像
佚之狐L
帖子: 840
注册时间: 2008-01-28 13:02
送出感谢: 0
接收感谢: 0

#2

帖子 佚之狐L » 2008-02-25 23:19

我回答第一个问题,第二个很好找吧?
系统慢,无非是资源被程序、服务占用,在U下程序可能占了很大的内存但机器却不卡。一般的,占用Cpu高的程序才会让系统延迟。还有一些影响的是磁盘分区的格式,但是不大。
桌面搜索因为要读硬盘,虽然是空闲时运行,但你操作文件时它会有个暂停的延迟
系统-首选项-会话中可以关闭一些开机自启动的程序,
系统管理-服务中可以关闭一些服务
另外一些桌面特效会占用很多资源,但U的大部分特效都很省资源,推荐把桌面特效中关于“透明”的特效关闭,它很占资源,机器好的就无所为了
第四个问题,全局的字体:系统-首选项-外观-字体中调整,FF的字体它自己说了算,这里调了不影响它
携书弹剑走黄沙,瀚海天山处处家;
大漠西风飞翠羽,江南八月看桂花
头像
lipeng8413
帖子: 129
注册时间: 2006-11-29 12:13
来自: china beijing
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 lipeng8413 » 2008-02-26 9:21

调节全局字体会影响到gnome下面的界面字体吧,我是想不影响gnome下面的字体,只是在fvwm中调节一下显示字体
I.A.J.M - linux is so attractive!

blog:http://hi.baidu.com/leepeng
头像
chattan
论坛版主
帖子: 3922
注册时间: 2007-07-11 20:59
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 chattan » 2008-02-26 12:55

geniuszj
帖子: 82
注册时间: 2008-01-07 20:03
送出感谢: 0
接收感谢: 0

#5

帖子 geniuszj » 2008-02-26 13:56

第三个问题

代码: 全选

sudo apt-get install im-switch 
安装之后

代码: 全选

sudo im-switch -s fcitx
im-switch -s fcitx 
也可以

代码: 全选

im-switch -c
然后按提示选择
头像
lipeng8413
帖子: 129
注册时间: 2006-11-29 12:13
来自: china beijing
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 lipeng8413 » 2008-02-27 19:50

谢谢各位,现在前三个问题都解决了。主要是第四个问题!!没有解决,请指教
I.A.J.M - linux is so attractive!

blog:http://hi.baidu.com/leepeng
tg8866
帖子: 471
注册时间: 2008-02-01 7:16
送出感谢: 0
接收感谢: 0

#7

帖子 tg8866 » 2008-02-27 23:11

肯定是要设置一下全局字体大小的啊。

外观里面。。
头像
lipeng8413
帖子: 129
注册时间: 2006-11-29 12:13
来自: china beijing
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 lipeng8413 » 2008-02-28 15:59

谢谢各位,解决了。
不用改全局字体设置,只要运行一下字体属性命令,所有的字体就都变的和gnome下一样了。看来是fvwm没有加载gnome的字体设置,我在fvwm里设置了启动时自动运行gnome-font-properties,现在都好看了。
再次谢谢各位
不过还是有新的问题!usb不能用了,在fvwm下插上u盘,/dev./media下都没有;在gnome下都是正常的,咋办?
I.A.J.M - linux is so attractive!

blog:http://hi.baidu.com/leepeng
回复

回到 “归档贴”