事逝人非,问题依旧!!!!

重复贴和参考价值不大的帖子,版主维护
回复
yurenyuren123
帖子: 10
注册时间: 2008-02-19 16:42
送出感谢: 0
接收感谢: 0

事逝人非,问题依旧!!!!

#1

帖子 yurenyuren123 » 2008-03-02 18:18

先前一个贴发错去了,发到初学者原地了,还是这也发一个把!!

这是我原先的提问::

viewtopic.php?t=107361

尝试了许多,也google了许多,本来发现有人和我一样的问题!!但是却依然没有解决!!很是郁闷!!

重复下问题:我现在已经装上了驱动,版本是169.09,显卡是8400gs,现在就是关闭特效一切正常,开特效的话窗口的标题栏没有了无法移动和改变大小,打开终端是一张白纸,无法输入或者输入了无法显示,先前发现一个帖子,问的问题和我一样,不过找不到了.情况如此,望高人帮忙解决下!!!!没了效果不爽呀!!
ps: 我在开机的时候看不到那个NV的标志图案,但是NVIDIA-SETTINGS能够打开。驱动应该装上了吧!

对了,先前下了个nv169.09的驱动deb包,安装说条件不满足,libc6无法支持,在新得利里发现版本是2.61,请问还有新的吗,也装了libc6-dev,原里的是2.61。
附件
Screenshot-1.png
窗口装饰是勾了的!!
Screenshot-2.png
Screenshot.png
chasye
帖子: 333
注册时间: 2007-05-13 15:20
送出感谢: 0
接收感谢: 0

#2

帖子 chasye » 2008-03-02 18:43

C库是有两个的,一个是libc5, 一个是libc6, 系统里一般只有libc6, 你看看那个驱动是不是依赖于libc5?????

是的话,安装就是啦,如果还有问题 apt-get -f install 一下

你确信驱动安装成功?????

如果没有装成功,有可能开得了3D吗?????

如果驱动安装成功,还开不了3D桌面的话,那你为什么不在进入桌面后,才在终端里运行一下compiz.replace看看问题在哪!!!!

先补点基础啦!!!会开3D没用的!!!!
yurenyuren123
帖子: 10
注册时间: 2008-02-19 16:42
送出感谢: 0
接收感谢: 0

#3

帖子 yurenyuren123 » 2008-03-02 18:59

chasye 写了:C库是有两个的,一个是libc5, 一个是libc6, 系统里一般只有libc6, 你看看那个驱动是不是依赖于libc5?????

是的话,安装就是啦,如果还有问题 apt-get -f install 一下

你确信驱动安装成功?????

如果没有装成功,有可能开得了3D吗?????

如果驱动安装成功,还开不了3D桌面的话,那你为什么不在进入桌面后,才在终端里运行一下compiz.replace看看问题在哪!!!!

先补点基础啦!!!会开3D没用的!!!!
首先,我确信是依赖于libc6的这点英文我还是看得懂得!你说install什么?,libc5?还有就是我开得了3d,只是在3d的情况下没了标题栏,这才是我的问题!!!
对于基础那点我承认,我才刚接触不到半月,如果我能找到问题的答案,我就不会发帖了,问题是我找了一天了,也使系统崩溃了好几次了的。
chasye
帖子: 333
注册时间: 2007-05-13 15:20
送出感谢: 0
接收感谢: 0

#4

帖子 chasye » 2008-03-02 21:30

如果驱动安装成功,还开不了3D桌面的话,那你为什么不在进入桌面后,才在终端里运行一下compiz.replace看看问题在哪!!!!
回复

回到 “归档贴”