当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,不能更新软件了
帖子发表于 : 2008-03-05 21:22 

注册: 2008-02-12 23:55
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
经过:在自动安装flash插件时,卡死了,我就结束了一个进程。重启后

就不能更新软件了。新立得这样子提示

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

老鸟告诉我应该怎么解决呀?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助,不能更新软件了
帖子发表于 : 2008-03-05 21:28 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
风远尘 写道:
经过:在自动安装flash插件时,卡死了,我就结束了一个进程。重启后

就不能更新软件了。新立得这样子提示

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

老鸟告诉我应该怎么解决呀?

手动运行
代码:
sudo dpkg --configure -a


然后,你应该看到类似下面的消息:

代码:
正在设置 flashplugin-nonfree (9.0.48.0.0ubuntu1~7.04.1) ...
Downloading...
--20:47:05--
http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player_9_
linux.tar.gz
=> `./install_flash_player_9_linux.tar.gz'
Resolving fpdownload.macromedia.com... 122.252.42.70
Connecting to fpdownload.macromedia.com|122.252.42.70|:80...


那么请Ctrl+c结束,然後
代码:
sudo apt-get remove --purge flashplugin-nonfree


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-05 21:33 

注册: 2008-02-12 23:55
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
解决了,非常感谢您。

谢谢。谢谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译