当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [其它]奇怪的问题,现在系统只有插个优盘才能启动了
帖子发表于 : 2008-03-07 8:45 

注册: 2008-03-05 21:09
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
我于前天装了UBUNTU操作系统,装完之后非常喜欢,因为硬盘小故准备放弃XP。
于是我重装UBUNTU,选择使用整个硬盘,结果装完重启后发现情况如下:
开机画面跳过后,始终处在左上角光标不停地闪的过程。哪怕插入了光盘,在BIOS里设置用光盘驱动也没有作用。昨天弄了一天也没弄好。
结果今天插了张普通优盘进去,在BIOS中设置用USBKEY驱动后竟然能进系统了。
在下因为电脑水平比较菜,所以想不通什么道理,还请各位高手指点。
PS:是不是因为硬盘的MBR被破坏了所以用优盘的MBR引导的?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-07 16:39 

注册: 2008-03-05 21:09
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
都沉到哪了 :shock:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-07 18:39 
头像

注册: 2007-10-20 11:30
帖子: 1132
送出感谢: 1
接收感谢: 0 次
不懂哦,帮你顶上去 :wink:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-07 19:00 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
引用:
开机画面跳过后


是什么画面, BIOS画面还是ubuntu的画面
有没有看到GRUB的启动菜单


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-07 22:32 

注册: 2008-03-05 21:09
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
BigSnake.NET 写道:
引用:
开机画面跳过后


是什么画面, BIOS画面还是ubuntu的画面
有没有看到GRUB的启动菜单

BIOS画面,没看到GRUB


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-07 23:02 
头像

注册: 2007-07-11 20:59
帖子: 3922
送出感谢: 0 次
接收感谢: 0 次
仿佛有点神奇


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-07 23:19 
头像

注册: 2007-04-23 16:41
帖子: 238
地址: 给你的爱一直很安静
送出感谢: 0 次
接收感谢: 0 次
你在安装的时候没把U盘拔下?

或者BIOS设置有问题?


_________________
图片


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-03-08 7:28 

注册: 2008-03-05 21:09
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
黄金时代 写道:
你在安装的时候没把U盘拔下?

或者BIOS设置有问题?

安装的时候没插优盘,BIOS设置应该没问题


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-03-08 7:32 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
安全哈,真安全,不虚


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-03-08 11:54 
头像

注册: 2007-12-09 22:36
帖子: 841
送出感谢: 0 次
接收感谢: 0 次
怪了?


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-03-09 20:09 
头像

注册: 2006-12-16 12:39
帖子: 402
地址: 广东省广州市
送出感谢: 0 次
接收感谢: 0 次
如果真的是这样,那就更安全了。没有U盘谁也甭想用 :em08


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-03-09 21:34 

注册: 2006-11-08 16:33
帖子: 286
送出感谢: 0 次
接收感谢: 0 次
你换个其他人的U盘还能进去不? :D
会不会改写到硬盘上的写到u盘上去了


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-03-10 10:02 
头像

注册: 2006-08-27 11:50
帖子: 418
送出感谢: 0 次
接收感谢: 0 次
真奇,我没遇到过这样的问题。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-03-10 10:05 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
不就是grub写错了而已吧。
自己执行看下。gurb找不到什么菜单项目指到的位置了。


_________________
● 鸣学


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-03-10 11:17 

注册: 2007-09-24 13:15
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
0磁道没东西?估计还是用的grub4dos
真正的grub没有安装


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译