[问题]我是超级菜鸟!问怎么配置无线网络(搜索过WiKi和论坛,没有解决)

重复贴和参考价值不大的帖子,版主维护
回复
头像
kknd1015
帖子: 28
注册时间: 2007-10-22 12:24
送出感谢: 3 次
接收感谢: 0

[问题]我是超级菜鸟!问怎么配置无线网络(搜索过WiKi和论坛,没有解决)

#1

帖子 kknd1015 » 2008-03-07 18:23

小子戴尔的迅驰笔记本电脑XPS M1530,打开无线网络开关时,无线灯不亮。
在系统->系统管理->网络 里怎么设置都没有用...
另:怎么截图?
谢谢各位!
头像
mic
帖子: 141
注册时间: 2007-05-27 19:39
来自: 江苏南京
送出感谢: 0
接收感谢: 0

#2

帖子 mic » 2008-03-08 0:05

截图默认的应该是PrntScrn

dell的本子现在有无线开关了?
Linux is for people who want to know why it works.
Mac is for people who don't want to know why it works.
DOS is for people who want to know why it does not work.
Windows is for people who don't want to know why it does not work.
头像
kukat
帖子: 266
注册时间: 2006-06-14 6:12
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 kukat » 2008-03-08 0:19

http://ubuntuforums.org/showthread.php?t=695420
Hello...

Interesting Coincidence! I just got my XPS m1530 around 6 hours ago, and I've been playing around with it for a while.

I've installed kubuntu gutsy on it. Everything is working quite well.

What works:

* Wireless works out of the box(I haven't tried n, but g works)
* The display drivers are initially vesa, but running restricted manager gets them to the non-free nvidia ones.
* Sound card and remote work fine
* Suspend and Hibernate work sometimes but are flaky

What doesn't work:

* Brightness control keys don't work as of now. But the power manager in kubuntu allows me to control them.

Others:

* Fingerprint Reader: I haven't put much effort into figuring out how this works yet
* Camera: Same as above!
This APT has Super Cow Powers
=======================
Asus G1s: t7500 + 2g ddr667 + 8600mgt with 256ddr3 + 500g sata
Asus G51JX-A1: i7 720 + 8G DDR3 + GTS360 + 500G
MacBook Pro 13"
=======================
头像
kukat
帖子: 266
注册时间: 2006-06-14 6:12
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 kukat » 2008-03-08 0:23

http://www.jonathanmaim.com/2008/02/lin ... buntu.html
Wifi. Nowadays, it's seems not a problem anymore, it's working out of the box.
This APT has Super Cow Powers
=======================
Asus G1s: t7500 + 2g ddr667 + 8600mgt with 256ddr3 + 500g sata
Asus G51JX-A1: i7 720 + 8G DDR3 + GTS360 + 500G
MacBook Pro 13"
=======================
头像
kknd1015
帖子: 28
注册时间: 2007-10-22 12:24
送出感谢: 3 次
接收感谢: 0

#5

帖子 kknd1015 » 2008-03-09 8:45

楼上的大哥,您给的连接上说:那个人装的是Kubuntu,小子装的是Ubuntu 7.10。
另,您给的第二个连接打不开...
谢谢您!
但是还是没解决...
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#6

帖子 luojie-dune » 2008-03-09 8:51

一样的,驱动都是一样,只是KDE 4 目前不知为啥,默认也认不出我的Vostro~~~应该是同样的网卡吧。

打开终端
knetworkmanager

看看有什么结果
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
kknd1015
帖子: 28
注册时间: 2007-10-22 12:24
送出感谢: 3 次
接收感谢: 0

#7

帖子 kknd1015 » 2008-03-09 9:14

尚未安装!
我马上装,现在在让它更新...
谢谢!
头像
kknd1015
帖子: 28
注册时间: 2007-10-22 12:24
送出感谢: 3 次
接收感谢: 0

#8

帖子 kknd1015 » 2008-03-09 9:30

mic 写了:截图默认的应该是PrntScrn

dell的本子现在有无线开关了?
有了,这一代笔记本都有无线开关了!Inspiron全系列和XPS全系列.
头像
kknd1015
帖子: 28
注册时间: 2007-10-22 12:24
送出感谢: 3 次
接收感谢: 0

#9

帖子 kknd1015 » 2008-03-09 9:53

运行knetworkmanager
附件
Screenshot-Connection Status - KNetworkManager.png
头像
kknd1015
帖子: 28
注册时间: 2007-10-22 12:24
送出感谢: 3 次
接收感谢: 0

#10

帖子 kknd1015 » 2008-03-09 10:01

这是什么情况?我开无线开关了
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

#11

帖子 ltkun » 2008-03-09 10:34

你先ifconfig iwconfig看看你的无线网卡驱动了没有
头像
kknd1015
帖子: 28
注册时间: 2007-10-22 12:24
送出感谢: 3 次
接收感谢: 0

#12

帖子 kknd1015 » 2008-03-09 11:31

这样应该是装驱动了么?
附件
ScreenShot.png
linuxzfp
帖子: 14
注册时间: 2007-08-19 18:11
送出感谢: 0
接收感谢: 0

#13

帖子 linuxzfp » 2008-03-11 9:17

网卡应该是已经驱动了,你可以试试 iwlist wlan0 scan 看看能不能找到你的无线路由器

或者参考下: http://blog.chinaunix.net/u/2340/showart_463924.html 看看能不能帮助你!
回复

回到 “归档贴”