当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 拖动播放中的视频露出蓝色的背景?
帖子发表于 : 2008-03-07 19:14 

注册: 2008-03-07 19:10
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
用totem-xine和smplayer播放视频时,拖动视频窗口的话会露出蓝色的背景,不知到是怎么回事?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-08 0:01 
头像

注册: 2007-05-27 19:39
帖子: 141
地址: 江苏南京
送出感谢: 0 次
接收感谢: 0 次
正常


_________________
Linux is for people who want to know why it works.
Mac is for people who don't want to know why it works.
DOS is for people who want to know why it does not work.
Windows is for people who don't want to know why it does not work.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-08 0:02 
头像

注册: 2007-07-11 20:59
帖子: 3922
送出感谢: 0 次
接收感谢: 0 次
mic 写道:
正常



:shock:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-08 12:31 

注册: 2008-03-07 19:10
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
能不能消除这个蓝色背景呢?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-08 12:57 

注册: 2007-06-06 14:24
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
我选了另外一个视频驱动,X11,XV什么的,换换看。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-08 12:57 
头像

注册: 2007-11-11 10:55
帖子: 173
送出感谢: 0 次
接收感谢: 0 次
唉,一直都是这样的~~我见过不是这样的,但不会搞~~


_________________
您可以随便看看~
百毒一下你就知道了,Google一下你知道的就太多了


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-08 13:08 
头像

注册: 2006-04-12 18:54
帖子: 4671
送出感谢: 0 次
接收感谢: 7
换视频驱动可以

这个记得是默认直接写屏的

所以不受xorg控制

换了的话,在compiz下,播放视频使用特效也不会出现奇怪的蓝色


_________________
荃创想


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-03-08 13:50 
头像

注册: 2007-04-12 13:31
帖子: 343
送出感谢: 0 次
接收感谢: 0 次
楼上正解!!


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-03-10 20:32 

注册: 2008-03-07 19:10
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
那么怎么修改视频驱动呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译