[问题]用Eva上不了QQ

重复贴和参考价值不大的帖子,版主维护
回复
stubobo
帖子: 18
注册时间: 2007-12-26 13:29
送出感谢: 0
接收感谢: 0

[问题]用Eva上不了QQ

#1

帖子 stubobo » 2008-03-08 11:59

不知道为什么,我用的Eva是0.4.1的了。我登录QQ 时,却问总是弹出“您的QQ版本过低,为了保护您的帐号安全,请到http://im.qq.com升级到最新版的QQ“。但这个网址是腾讯的,不是EVA的。是因为我的密码是字母加数字组合的原因吗?
到底怎么才能解决呢?
头像
xianjian
帖子: 173
注册时间: 2007-11-11 10:55
送出感谢: 0
接收感谢: 0

#2

帖子 xianjian » 2008-03-08 13:04

现在~~用linux还用qq??

先不讨论此问题~~

建议lz还是用wine跑qq吧,如果连wine怎么用都不知道,还是学习一下吧~~
http://linux.chinaunix.net/doc/media/20 ... /861.shtml
您可以随便看看~
百毒一下你就知道了,Google一下你知道的就太多了
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#3

帖子 BigSnake.NET » 2008-03-08 13:10

改密码, 不行就没办法了
归档
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
tongttt
帖子: 444
注册时间: 2007-11-27 22:20
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 tongttt » 2008-03-08 13:50

刚开始用的时候会提示版本过低
不过现在不会了,不知道为什么
lans
帖子: 232
注册时间: 2006-11-11 18:37
送出感谢: 0
接收感谢: 0

#5

帖子 lans » 2008-03-08 14:12

有的用户会被要求输入验证码,对于这些用户,使用Eva登录会被提示版本过低。
对于不要验证码的用户,则用Eva会正常登录。你现在应该去打听打听怎么取消验证码。
zjsss
帖子: 4
注册时间: 2007-12-30 22:09
送出感谢: 0
接收感谢: 0

#6

帖子 zjsss » 2008-03-09 15:55

提示的话别管它,多登录几次就可以成功。。
头像
.
帖子: 418
注册时间: 2006-08-27 11:50
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 . » 2008-03-12 10:43

少个kde里的东东。
knightlu
帖子: 392
注册时间: 2006-12-07 21:40
送出感谢: 0
接收感谢: 2 次
联系:

#8

帖子 knightlu » 2008-03-12 16:39

到win下改一次qq密码,很可能有用,我原来就这么莫名其妙的解决了问题
win 8.1 /mac osx 10.9.1 /opensuse 13.2
E3-1230 v2
技嘉 b75-d3v
4G ddr3 1600
Radeon HD 6850
Realtek 8168 /Realtek ALC887
HD1:Susamg ssd 840 evo 120G
efi 512m/msr128m/win8 sys 50G/mac os 50G/opensuse 14G
HD2:希捷1T
回复

回到 “归档贴”