当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : P3老机器能装什么版本的?
帖子发表于 : 2008-03-08 14:05 

注册: 2008-03-08 13:55
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
P3-800,256M,20G的老机器,
XP跑起来都慢,装的还是DeepIN版本


想装双系统,学习学习LINUX,嵌入式什么的
留出大概8-10G的空间
昨天下了个7.10的,装到语言选择界面就不动了,

新人请教,高手看看这个配置的老机器能装什么版的?

谢谢先


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-08 14:14 
头像

注册: 2007-03-15 16:58
帖子: 2796
地址: 湖北武汉
送出感谢: 2
接收感谢: 4
u版的X版的都可以
不要转K版的


_________________
引用:


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-08 14:17 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
可以装ubuntu,但不可以用desktop cd装,试试 alternate cd 吧


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-08 14:51 

注册: 2008-03-08 13:55
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上两位指点 :D


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-09 3:56 

注册: 2006-05-20 0:41
帖子: 82
送出感谢: 0 次
接收感谢: 0 次
我的机器是p3-600 512MB,250G硬盘。
我用的是debian 3.1 sarge
完全不需要双系统。
直接用linux好了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译