当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装Compiz和Compiz Fusion不了,求助
帖子发表于 : 2008-03-10 11:27 

注册: 2007-05-08 16:40
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我想安装Compiz和Compiz Fusion,可是执行sudo apt-get install compiz compiz-gnome
sudo apt-get install compizconfig-settings-manager
sudo apt-get install compiz-fusion-* 这三个命令后都是如下提示
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
compiz: 依赖: compiz-core 但是它将不会被安装
依赖: compiz-plugins 但是它将不会被安装
compiz-gnome: 依赖: libart-2.0-2 (>= 2.3.18) 但是 2.3.17-1 正要被安装
依赖: libc6 (>= 2.6-1) 但是 2.5-0ubuntu14 正要被安装
依赖: libdbus-1-3 (>= 1.1.1) 但是 1.0.2-1ubuntu4 正要被安装
依赖: libdbus-glib-1-2 (>= 0.74) 但是 0.73-1 正要被安装
依赖: libglib2.0-0 (>= 2.14.0) 但是 2.12.11-0ubuntu1 正要被安装
依赖: libgnomeui-0 (>= 2.19.1) 但是 2.17.92-0ubuntu1 正要被安装
依赖: libgtk2.0-0 (>= 2.12.0) 但是 2.10.11-0ubuntu3 正要被安装
依赖: libmetacity0 (>= 1:2.19.5) 但是 1:2.18.2-0ubuntu1.1 正要被安装
依赖: liborbit2 (>= 1:2.14.8) 但是 1:2.14.7-0ubuntu1 正要被安装
依赖: libpango1.0-0 (>= 1.18.3) 但是 1.16.2-0ubuntu1 正要被安装
依赖: libwnck22 (>= 2.19.5) 但却无法安装它
依赖: libxdamage1 (>= 1:1.1) 但是 1:1.0.3-3 正要被安装
E: 无法安装的软件包
这该怎么办


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-11 13:49 

注册: 2008-03-11 13:17
帖子: 61
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get update


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译