当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助:升级时出现的错误
帖子发表于 : 2008-03-11 2:44 
头像

注册: 2008-03-10 5:09
帖子: 179
送出感谢: 2
接收感谢: 0 次
E: /var/cache/apt/archives/tzdata_2007k-0ubuntu0.7.10.1_all.deb: 子进程 dpkg-deb --control 返回了错误2


升级的时候出现了这个
然后每次升级都出现这个错误
怎么才能修复过来呢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-11 9:57 
头像

注册: 2007-03-13 17:26
帖子: 2254
送出感谢: 0 次
接收感谢: 1
sudo dpkg -i --force-all /var/cache/apt/archives/tzdata_2007k-0ubuntu0.7.10.1_all.deb


仔细看出错的信息,如果要安装加 --force-all 强制所有 的参数,


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助:升级时出现的错误
帖子发表于 : 2008-03-11 10:07 
头像

注册: 2006-08-27 11:50
帖子: 418
送出感谢: 0 次
接收感谢: 0 次
ddffee 写道:
E: /var/cache/apt/archives/tzdata_2007k-0ubuntu0.7.10.1_all.deb: 子进程 dpkg-deb --control 返回了错误2


升级的时候出现了这个
然后每次升级都出现这个错误
怎么才能修复过来呢


搜它就有答案。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译