当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装软件出现“不能满足的依赖关系”怎么解决
帖子发表于 : 2008-03-11 9:51 

注册: 2007-05-08 16:40
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
我试着使用了beryl,但设置里面的效果总只有那一点,现在还有没有办法更新设置里的效果,还有,我 beryl似乎没有开启窗口装饰器,要怎么才能开启,我试着运行sudo apt-get install beryl beryl-manager emerald,但出现如下提示
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
beryl 已经是最新的版本了。
beryl-manager 已经是最新的版本了。
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
emerald: 依赖: libc6 (>= 2.6-1) 但是 2.5-0ubuntu14 正要被安装
依赖: libemeraldengine0 但是它将不会被安装
依赖: libglib2.0-0 (>= 2.14.0) 但是 2.12.11-0ubuntu1 正要被安装
依赖: libgtk2.0-0 (>= 2.12.0) 但是 2.10.11-0ubuntu3 正要被安装
依赖: libpango1.0-0 (>= 1.18.3) 但是 1.16.2-0ubuntu1 正要被安装
依赖: libwnck22 (>= 2.19.5) 但却无法安装它
依赖: libxdamage1 (>= 1:1.1) 但是 1:1.0.3-3 正要被安装
E: 无法安装的软件包
该怎么解决,我本来想装cf的,但安装cf是出现向上面类似的提示


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译