当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的EVA为什么在上面的消息右键COPY就会退出,弹出这个
帖子发表于 : 2008-03-13 12:46 

注册: 2006-07-17 14:36
帖子: 91
地址: 黑龙江
送出感谢: 0 次
接收感谢: 0 次
我的EVA为什么在上面的消息右键COPY就会退出,弹出这个?


附件:
Screenshot-Eva - The KDE Crash Handler.png
Screenshot-Eva - The KDE Crash Handler.png [ 84.78 KiB | 被浏览 83 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-13 12:59 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
安装 kdebase


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-17 13:56 

注册: 2006-07-17 14:36
帖子: 91
地址: 黑龙江
送出感谢: 0 次
接收感谢: 0 次
这样阿,我觉的少了一个什么东西,就是不知道是什么?谢谢了阿


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-17 14:01 

注册: 2006-07-17 14:36
帖子: 91
地址: 黑龙江
送出感谢: 0 次
接收感谢: 0 次
我操作的时候有如下提示,该怎么处理?

$ sudo apt-get install kdebase
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
kdebase: 依赖: kdebase-kio-plugins (>= 4:3.5.8-0ubuntu2) 但是它将不会被安装
依赖: kdesktop (>= 4:3.5.8-0ubuntu2) 但是它将不会被安装
依赖: konqueror-nsplugins (>= 4:3.5.8-0ubuntu2) 但是它将不会被安装
依赖: konqueror (>= 4:3.5.8-0ubuntu2) 但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-17 14:09 
头像

注册: 2007-10-20 11:30
帖子: 1132
送出感谢: 1
接收感谢: 0 次
不要选中复制就可以了。选中然后直接用鼠标中键黏贴


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-24 13:22 

注册: 2006-07-17 14:36
帖子: 91
地址: 黑龙江
送出感谢: 0 次
接收感谢: 0 次
哈哈,终于可以了,看来还是要装那 个KDEbase


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-24 13:27 

注册: 2006-07-17 14:36
帖子: 91
地址: 黑龙江
送出感谢: 0 次
接收感谢: 0 次
哈哈,终于可以了,看来还是要装那 个KDEbase


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-03-24 13:59 
头像

注册: 2007-11-07 14:41
帖子: 296
地址: 佳木斯
送出感谢: 0 次
接收感谢: 0 次
....
为什么没有告诉过我
害得我自己找了个eva的源码
然后编译


_________________
Dell 1520
------------------------
Intel Core T7500
1G*2
120G
Nvidia 8600 GT
My BLOG


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-03-28 22:27 
头像

注册: 2008-03-22 13:26
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我操作时出现下面情况,这些怎么处理阿?

yfgong@yfgong-desktop:~$ sudo apt-get install kdebase kdebase-kio-plugins kdesktop konqueror-nsplugins konqueror
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
kdesktop: 依赖: kdebase-bin (= 4:3.5.8-0ubuntu2.1) 但是 4:3.5.8-0ubuntu2.2 正要被安装
E: 无法安装的软件包


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-02 13:50 
头像

注册: 2008-03-22 13:26
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我的问题怎么没有人回答啊?急死了!
期待高人的回音!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译