当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决]U 7.10装在vmware 中,如何使用共享目录?
帖子发表于 : 2008-03-15 15:47 

注册: 2008-03-14 21:36
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
vmware 6.0里装上 ubuntu 7.10
vmware tool也装上了,在虚拟机的设置里添加了一个XP下的文件夹作为共享文件夹
可是在U里面为什么找不到?
Red Hat 9里是挂载在/mnt/hgfs/里
可是U里面/mnt/hgfs/是空的...
是U不能使用这种方法挂载还是挂载在别的地方?


最后由 consatan 编辑于 2008-03-16 9:16,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-15 16:51 
头像

注册: 2008-02-27 14:14
帖子: 409
地址: Hangzhou
送出感谢: 0 次
接收感谢: 0 次
我的也是vmware6 7.10的 就可以看到那个目录里有文件啊 你开了win的共享没啊


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-15 17:10 

注册: 2008-03-14 21:36
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
芬言芬语 写道:
我的也是vmware6 7.10的 就可以看到那个目录里有文件啊 你开了win的共享没啊

没有
我把Windows的文件共享关了
不过...同样的情况下,在Red Hat 9下,那目录里是看得到文件的啊
可 U 7.10就什么也没有...
开下WIN的文件共享试试


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-15 23:24 

注册: 2008-03-14 21:36
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
还是不行啊...
开了物理机的文件共享了
局域网里别的机子也能正常访问我的共享的文件夹了
可是虚拟机里的 ubuntu 还是找不到啊...
/mnt/hgfs/文件夹里还是空的


页首
 用户资料  
 
5 楼 
 文章标题 : 可看看此帖
帖子发表于 : 2008-03-16 6:29 
头像

注册: 2007-10-18 19:57
帖子: 190
送出感谢: 0 次
接收感谢: 0 次
http://forum.ubuntu.org.cn/viewtopic.php?t=101681&highlight=


_________________
ACER TM3220 | XP Pro & Ubuntu Hardy --------
Intel M 740 1.73 Ghz | 14.1" WXGA TFT LCD 1280x800
ATI Mobility Radeon X700 PCI EX/64MB VRAM
80 GB HDD & 802.11 b/g wireless LAN


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 可看看此帖
帖子发表于 : 2008-03-16 9:15 

注册: 2008-03-14 21:36
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
yang 写道:

实在是很感谢!!!
发帖前没搜索论坛...
看来以后习惯要改....


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译