当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]请大家帮帮我,设置无线上网的问题?
帖子发表于 : 2008-03-15 17:44 

注册: 2008-03-14 21:16
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
大家好!我的IBM T40才装上UBUNTU,一切顺利,有线宽带也顺利用上。但是我的电脑能找到无线路由,就是连不上。请大家帮我看一下。


附件:
文件注释: 但是这儿应该怎么设置呢。 我的无线路由设置了密码。在WINDOWS里面直接输入密码就能连上。可这个地方怎么填呢!
Screenshot-需要无线网络密钥.png
Screenshot-需要无线网络密钥.png [ 12.67 KiB | 被浏览 93 次 ]

文件注释: 无线能找到。
.jpg
.jpg [ 19.1 KiB | 被浏览 94 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-15 20:01 

注册: 2007-04-06 17:10
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
你先登上路由试着先去掉密钥的设置,使用无密码的无线连接试试。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-15 21:32 

注册: 2008-01-08 15:10
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
如果是ubuntu的话可以尝试在无线路由器上使用WEP的认证方式

在windows和ubuntu上都可以连接。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-15 21:34 

注册: 2008-03-14 21:16
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
感谢楼上两位的建议。我不用密码是可以连上的。
我再试试3楼朋友的方法看看。
多谢!!!


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-15 21:36 
头像

注册: 2007-07-11 20:59
帖子: 3922
送出感谢: 0 次
接收感谢: 0 次
表用leap


我用的是WAP能上~~~在路由上改一下


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-15 21:45 

注册: 2008-03-14 21:16
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
按照3楼朋友的建议,已经用WEP登录无线成功。上图祝贺一下。
感谢各位朋友对我的帮助!!!


附件:
文件注释: 已经搞定了,还是这里的朋友回复快。开源就是好。
我跟定UBUNTU了。

Screenshot-3.png
Screenshot-3.png [ 78.29 KiB | 被浏览 83 次 ]

页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-15 21:54 
头像

注册: 2007-07-11 20:59
帖子: 3922
送出感谢: 0 次
接收感谢: 0 次
:em51 祝贺你!!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译