[问题]自己安装的skype,smplayer前端,amarok,之类的软件是否必须手动更新?

重复贴和参考价值不大的帖子,版主维护
回复
头像
wavydoom
帖子: 1081
注册时间: 2008-02-15 0:08
送出感谢: 0
接收感谢: 0

[问题]自己安装的skype,smplayer前端,amarok,之类的软件是否必须手动更新?

#1

帖子 wavydoom » 2008-03-15 22:34

新立得是不是如果不是源内软件就无法自动更新,需要手动下载最新版安装?

有没有办法让自己安装的第三方软件也能从第三方软件的官方网站自动更新呢?
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2008-03-23 11:45

第三方网站如果是以 apt 源的方式装的,应该也能更新,但如果是自己下载安装的话,是没办法更新的,除非下载的 deb 包的命名方式和官方源里面的一致~ :wink:
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
回复

回到 “归档贴”