当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu声音问题
帖子发表于 : 2008-03-17 12:09 

注册: 2008-03-15 0:42
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
开始时声音没问题,我用系统带的播放器放MP3时不支持,就让它自己下了个补丁,然后就一个耳机响,一个耳机发出嗞嗞声,再在别的地方放声音(如用 pidgin时)声音也跟着嗞嗞的了。我以为耳机坏了就换个耳机,刚换时也没事,后来又因为放MP3出现同样问题(所以我确信耳机没问题),怎么回事??????下个Mplayer情况同样如此。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-17 12:19 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
怎么补丁的,怎么去掉


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-17 13:03 

注册: 2008-03-15 0:42
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
怎么补丁的,怎么去掉


那为什么在Mplayer上播放还是不行?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-17 13:06 
头像

注册: 2007-09-03 10:10
帖子: 37
地址: 杭州
送出感谢: 0 次
接收感谢: 0 次
声音文件冲突了?


_________________
Linux newbie...


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-17 13:42 

注册: 2008-03-15 0:42
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
brantxc 写道:
声音文件冲突了?

不能吧?网上有个让我更新驱动,怎么整呢?刚装的系统还不会用。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-17 13:50 
头像

注册: 2007-11-25 13:29
帖子: 6811
地址: 新疆博乐
系统: Ubuntu 12.04/14.04
送出感谢: 32
接收感谢: 84
点菜单“系统-首选项-硬件信息”,看一下里面是什么声卡?


附件:
audio.png
audio.png [ 19.65 KiB | 被浏览 95 次 ]

页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-22 22:13 

注册: 2008-05-29 13:06
帖子: 192
送出感谢: 0 次
接收感谢: 0 次
TeliuTe
TeliuTe老大,我是看了你的安装教程才安装Ubuntu的,写的很详细,adsl拨号问题是用你的命令行来解决的。谢谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译