[搞定] 安装了splashy以后就不能上网了。。。

重复贴和参考价值不大的帖子,版主维护
回复
头像
wavydoom
帖子: 1081
注册时间: 2008-02-15 0:08
送出感谢: 0
接收感谢: 0

[搞定] 安装了splashy以后就不能上网了。。。

#1

帖子 wavydoom » 2008-03-19 1:14

不但splashy画面出不来,都是文字启动了,而且进了系统之后,
配置pppoe一切正常,过程和以往一样,可是就是不能上网了,晕~

求救!!!SOS!!!
上次由 wavydoom 在 2008-03-19 2:46,总共编辑 1 次。
头像
qiang_liu8183
论坛版主
帖子: 10672
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 1 次
接收感谢: 6 次

#2

帖子 qiang_liu8183 » 2008-03-19 1:43

怎么什么奇怪毛病你都能碰到?
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
头像
wavydoom
帖子: 1081
注册时间: 2008-02-15 0:08
送出感谢: 0
接收感谢: 0

#3

帖子 wavydoom » 2008-03-19 2:46

上网搞定了。

splashy真的不要装,万一出错划不来。。。


还原过程如下:

1。我有以前备份的 menu.lst .

2。在新立得选择usplash,新立得会提示http://mirror.pacific.net.au/linux/ubuntu/pool/main/u/usplash/usplash_0.5.16_i386.deb 无法下载,因为无法上网啦,所以切换到 LIVE CD或者XP,下载这个deb。

3。重新回到系统,在新立得彻底删除 splashy,然后sudo gedit /boot/grub/menu.lst 恢复备份中的menu.lst内容

4。重启

5。选择generic , fix xserver,进入系统,配置nvidia-settings,案找提示完成。安装开始下载的usplash_0.5.16_i386.deb。 再重新恢复备份menu.lst内容。

6。终端输入sudo dpkg-reconfigure linux-image-$(uname -r) 完成后重启。

7。正常进入桌面,但是最初的uspalsh启动画面丢失。不知道怎么恢复了。
头像
wavydoom
帖子: 1081
注册时间: 2008-02-15 0:08
送出感谢: 0
接收感谢: 0

#4

帖子 wavydoom » 2008-03-19 2:54

不过感觉没有那个启动进度条启动比平时快一些。大概 快5-6秒的样子,嘿嘿,很好,那个启动条本来就丑。
头像
wavydoom
帖子: 1081
注册时间: 2008-02-15 0:08
送出感谢: 0
接收感谢: 0

#5

帖子 wavydoom » 2008-03-19 3:07

启动主题也搞定了
在新立得搜索usplash,随便安装一个Usplash-theme就可以了。


同时推荐安装新立得里面的
startupmanager
可以图形化选择启动选项,grab停留时间,显示的色深,分辨率,启动是是否显示闪屏,是否显示启动加载器菜单
同时可以编辑GRAB背景图片,管理USPLASH主题,设置密码等安全项,限制内核数目,是否创建masterst 86+选项
并且可以创建恢复软盘。
非常方便。不用总是在命令行下手动操作了。yes ~
回复

回到 “归档贴”