当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助!安装不上hylafax
帖子发表于 : 2008-03-20 17:32 

注册: 2008-03-20 17:25
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的系统是ubuntu desktop 6.06 LTS
安装完成以后用“联网”检测到了modem工作正常,狂喜(以前在fedora下从来没认出过猫)
然后安装hylafax。按照www.hylafax.org的说明,把几个资源镜像放到了/etc/apt/sources.list里面。在新立得里面刷新一下,说我新加的这俩缺少pubkey,貌似不影响,继续。在新立得里面搜索hylafax,找到需要安装的三个包:hylafax-server,hylafax-client,hylafax-doc,用新立得安装,显示如下错误:
/var/cache/apt/archives/tzdata_2007j-letchl_all.deb正试图覆盖/usr/share/zoneinfo/Mideast/Riyadh89,他属于软件包locales。

于是,怎么装都装不上hylafax。各位大侠,老鸟们,给出出主意啊!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-20 17:36 

注册: 2008-03-20 17:25
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
补充一下,做完上述操作以后,点更新,都更新不了了

Error
软件索引已被破坏,无法安装货删除任何软件。请使用包管理软件“synaptic”货在终端运行sudo apt-get install -f来修正这个问题~

难道要重装系统?吓死了,求救啊!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译