升级8.04 出问题了~~~ 依赖的安装包怎么也安装不了

重复贴和参考价值不大的帖子,版主维护
回复
头像
arsui
帖子: 889
注册时间: 2007-05-06 2:01
来自: 特麓村->浦北->五山->罗湖
送出感谢: 0
接收感谢: 0
联系:

升级8.04 出问题了~~~ 依赖的安装包怎么也安装不了

#1

帖子 arsui » 2008-03-23 22:48

代码: 全选

@arsui-linux:~$ sudo apt-get install -f
[sudo] password for arsui:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies...Done
The following extra packages will be installed:
  language-pack-gnome-en
The following NEW packages will be installed
  language-pack-gnome-en
0 upgraded, 1 newly installed, 0 to remove and 1027 not upgraded.
35 not fully installed or removed.
Need to get 0B/222kB of archives.
After unpacking 1905kB of additional disk space will be used.
Do you want to continue [Y/n]? y
(Reading database ... 169342 files and directories currently installed.)
Unpacking language-pack-gnome-en (from .../language-pack-gnome-en_1%3a8.04+20080317_all.deb) ...
Replacing files in old package language-pack-gnome-en-base ...
dpkg: error processing /var/cache/apt/archives/language-pack-gnome-en_1%3a8.04+20080317_all.deb (--unpack):
 trying to overwrite `/usr/share/locale-langpack/en_GB/LC_MESSAGES/shared-mime-info.mo', which is also in package language-pack-en
Errors were encountered while processing:
 /var/cache/apt/archives/language-pack-gnome-en_1%3a8.04+20080317_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)



不知怎么办好,那个更新安装不了,其他也装不了。
上次由 arsui 在 2008-03-23 23:51,总共编辑 1 次。
Ubuntu 9.04 & Win Xp
------------------------------------------------------
Company: http://www.mazingtech.com
HomePage: http://www.arsui.com
头像
arsui
帖子: 889
注册时间: 2007-05-06 2:01
来自: 特麓村->浦北->五山->罗湖
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 arsui » 2008-03-23 23:39

解决了是bug的问题
~
不过现在更严重 ,不能进系统
Ubuntu 9.04 & Win Xp
------------------------------------------------------
Company: http://www.mazingtech.com
HomePage: http://www.arsui.com
回复

回到 “归档贴”