当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : lomboz 不能运行 高手帮忙
帖子发表于 : 2008-03-28 1:48 

注册: 2007-10-19 23:44
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
lomboz 不能运行
错误


=========================
!SESSION 2008-03-28 01:44:19.134 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.4.2-02
java.vendor=Blackdown Java-Linux Team
BootLoader constants: OS=linux, ARCH=x86, WS=gtk, NL=zh_CN
Command-line arguments: -os linux -ws gtk -arch x86

!ENTRY org.eclipse.equinox.app 2008-03-28 01:44:20.324
!MESSAGE Product org.objectweb.lomboz.product.lomboz could not be found.

!ENTRY org.eclipse.osgi 4 0 2008-03-28 01:44:20.349
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: No application id has been found.
at org.eclipse.equinox.internal.app.EclipseAppContainer.startDefaultApp(EclipseAppContainer.java:236)
at org.eclipse.equinox.internal.app.EclipseAppContainer.start(EclipseAppContainer.java:98)
at org.eclipse.equinox.internal.app.Activator.addingService(Activator.java:112)
at org.osgi.util.tracker.ServiceTracker$Tracked.trackAdding(ServiceTracker.java:1064)
at org.osgi.util.tracker.ServiceTracker$Tracked.trackInitialServices(ServiceTracker.java:926)
at org.osgi.util.tracker.ServiceTracker.open(ServiceTracker.java:330)
at org.osgi.util.tracker.ServiceTracker.open(ServiceTracker.java:274)
at org.eclipse.equinox.internal.app.Activator.start(Activator.java:54)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl$2.run(BundleContextImpl.java:999)
at java.security.AccessController.doPrivileged(Native Method)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:993)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:974)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:346)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:260)
at org.eclipse.osgi.framework.util.SecureAction.start(SecureAction.java:400)
at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter.postFindLocalClass(EclipseLazyStarter.java:111)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:417)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:189)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:340)
at org.eclipse.osgi.framework.internal.core.SingleSourcePackage.loadClass(SingleSourcePackage.java:37)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClassInternal(BundleLoader.java:405)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:369)
at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:357)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
at java.lang.ClassLoader.loadClass(ClassLoader.java:235)
at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:302)
at org.eclipse.core.internal.runtime.PlatformActivator.startAppContainer(PlatformActivator.java:47)
at org.eclipse.core.internal.runtime.PlatformActivator.start(PlatformActivator.java:32)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl$2.run(BundleContextImpl.java:999)
at java.security.AccessController.doPrivileged(Native Method)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:993)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:974)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:346)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:350)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1118)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:634)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:508)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:282)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:468)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:195)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:297)

!ENTRY org.eclipse.osgi 2 0 2008-03-28 01:44:20.921
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.921
!MESSAGE Bundle update@plugins/org.objectweb.lomboz.common.launcher.ant_3.3.0.v200708161935/ [4] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.921
!MESSAGE Bundle update@plugins/org.eclipse.jdt.compiler.tool_1.0.1.v_780_R33x.jar [7] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.921
!MESSAGE Bundle update@plugins/org.eclipse.xsd.ecore.importer_2.3.1.v200709252135.jar [8] was not resolved.
!SUBENTRY 2 org.eclipse.xsd.ecore.importer 2 0 2008-03-28 01:44:20.921
!MESSAGE Missing required bundle org.eclipse.xsd_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.xsd.ecore.importer 2 0 2008-03-28 01:44:20.921
!MESSAGE Missing required bundle org.eclipse.emf.importer_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.xsd.ecore.importer 2 0 2008-03-28 01:44:20.921
!MESSAGE Missing optionally required bundle org.eclipse.emf.mapping.xsd2ecore_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.xsd.ecore.importer 2 0 2008-03-28 01:44:20.921
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.xsd.ecore.importer 2 0 2008-03-28 01:44:20.921
!MESSAGE Missing optionally required bundle org.eclipse.emf.ant_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.921
!MESSAGE Bundle update@plugins/org.eclipse.emf.mapping.ecore2xml.ui_2.3.0.v200709252135.jar [9] was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-03-28 01:44:20.921
!MESSAGE Missing required bundle org.eclipse.emf.mapping.ecore2xml_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-03-28 01:44:20.921
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-03-28 01:44:20.921
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-03-28 01:44:20.921
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-03-28 01:44:20.922
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-03-28 01:44:20.922
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2008-03-28 01:44:20.922
!MESSAGE Missing required bundle org.eclipse.emf.mapping.ecore2ecore_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.922
!MESSAGE Bundle update@plugins/org.eclipse.emf.edit_2.3.1.v200709252135.jar [10] was not resolved.
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2008-03-28 01:44:20.922
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2008-03-28 01:44:20.922
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.edit 2 0 2008-03-28 01:44:20.922
!MESSAGE Missing optionally required bundle org.eclipse.emf.ecore.change_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.922
!MESSAGE Bundle update@plugins/org.eclipse.datatools.connectivity.derby.ui_1.0.0.200706071.jar [11] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-03-28 01:44:20.922
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-03-28 01:44:20.922
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-03-28 01:44:20.922
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-03-28 01:44:20.922
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.server.ui_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-03-28 01:44:20.922
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-03-28 01:44:20.922
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-03-28 01:44:20.922
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.derby_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.derby.ui 2 0 2008-03-28 01:44:20.922
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.derby_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.922
!MESSAGE Bundle update@plugins/org.eclipse.jst.j2ee.ejb_1.1.104.v200709122200.jar [12] was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.922
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.923
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.923
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.923
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.923
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.923
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.923
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.923
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.923
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.924
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.924
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.925
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.925
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.925
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.925
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.925
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.925
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.925
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-03-28 01:44:20.925
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.925
!MESSAGE Bundle update@plugins/org.eclipse.datatools.connectivity.oda.design.ui_3.0.5.200709071.jar [15] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2008-03-28 01:44:20.925
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design_[3.0.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.925
!MESSAGE Bundle update@plugins/org.eclipse.emf.ecore.sdo.edit_2.3.0.v200709252135.jar [16] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.sdo.edit 2 0 2008-03-28 01:44:20.925
!MESSAGE Missing required bundle org.eclipse.emf.ecore.sdo_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo.edit 2 0 2008-03-28 01:44:20.925
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo.edit 2 0 2008-03-28 01:44:20.925
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo.edit 2 0 2008-03-28 01:44:20.925
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo.edit 2 0 2008-03-28 01:44:20.925
!MESSAGE Missing required bundle org.eclipse.emf.ecore.change_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo.edit 2 0 2008-03-28 01:44:20.925
!MESSAGE Missing required bundle org.eclipse.emf.ecore.change.edit_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.925
!MESSAGE Bundle update@plugins/org.eclipse.jst.common.annotations.core_1.1.2.v200706120315.jar [17] was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.annotations.core 2 0 2008-03-28 01:44:20.926
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.core 2 0 2008-03-28 01:44:20.926
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.core 2 0 2008-03-28 01:44:20.926
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.926
!MESSAGE Bundle update@plugins/org.eclipse.jst.server.generic.ui_1.0.205.v200709061325.jar [21] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-03-28 01:44:20.926
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.ui 2 0 2008-03-28 01:44:20.926
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.core_[1.0.1,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.926
!MESSAGE Bundle update@plugins/org.eclipse.jst.servlet.ui_1.1.102.v200709122200.jar [22] was not resolved.
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,1.1.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.927
!MESSAGE Bundle update@plugins/org.eclipse.jst.ws.ui_1.0.202.v200708202218.jar [24] was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-03-28 01:44:20.927
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-03-28 01:44:20.928
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-03-28 01:44:20.928
!MESSAGE Missing required bundle org.eclipse.jst.ws_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-03-28 01:44:20.928
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-03-28 01:44:20.928
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-03-28 01:44:20.928
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-03-28 01:44:20.928
!MESSAGE Missing required bundle org.eclipse.wst.ws.explorer_[1.0.204,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-03-28 01:44:20.928
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-03-28 01:44:20.928
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-03-28 01:44:20.928
!MESSAGE Missing required bundle org.eclipse.wst.ws.ui_[1.0.202,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.ui 2 0 2008-03-28 01:44:20.928
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.928
!MESSAGE Bundle update@plugins/org.eclipse.datatools.sqltools.tabledataeditor_1.0.0.200706071.jar [27] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-03-28 01:44:20.928
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-03-28 01:44:20.929
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-03-28 01:44:20.929
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.result_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-03-28 01:44:20.929
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[0.9.1,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.tabledataeditor 2 0 2008-03-28 01:44:20.929
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core.ui_[0.9.1,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.929
!MESSAGE Bundle update@plugins/org.eclipse.emf.ecore.change.edit_2.3.0.v200709252135.jar [29] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.change.edit 2 0 2008-03-28 01:44:20.929
!MESSAGE Missing required bundle org.eclipse.emf.ecore.change_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.change.edit 2 0 2008-03-28 01:44:20.929
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.change.edit 2 0 2008-03-28 01:44:20.929
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.change.edit 2 0 2008-03-28 01:44:20.929
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.929
!MESSAGE Bundle update@plugins/org.eclipse.emf.ant_2.3.1.v200709252135.jar [30] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ant 2 0 2008-03-28 01:44:20.929
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ant 2 0 2008-03-28 01:44:20.929
!MESSAGE Missing required bundle org.eclipse.emf.codegen_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ant 2 0 2008-03-28 01:44:20.929
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore_[2.3.1,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.929
!MESSAGE Bundle update@plugins/org.springframework.ide.eclipse.ui_2.0.1.release-2-0-1.jar [33] was not resolved.
!SUBENTRY 2 org.springframework.ide.eclipse.ui 2 0 2008-03-28 01:44:20.929
!MESSAGE Missing required bundle org.springframework.ide.eclipse.core_0.0.0.
!SUBENTRY 2 org.springframework.ide.eclipse.ui 2 0 2008-03-28 01:44:20.930
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.930
!MESSAGE Bundle update@plugins/org.eclipse.jst.ws.axis.consumption.ui_1.0.203.v200708151945.jar [36] was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.930
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.930
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.930
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.930
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.930
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.930
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.930
!MESSAGE Missing required bundle org.eclipse.jst.ws.consumption.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.930
!MESSAGE Missing required bundle org.eclipse.jst.ws_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.930
!MESSAGE Missing required bundle org.eclipse.jst.ws.axis.consumption.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.930
!MESSAGE Missing required bundle org.eclipse.jst.ws.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.930
!MESSAGE Missing required bundle org.eclipse.jst.ws.consumption_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.931
!MESSAGE Bundle update@plugins/org.eclipse.xsd.cheatsheets_2.3.0.v200709252135/ [39] was not resolved.
!SUBENTRY 2 org.eclipse.xsd.cheatsheets 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.emf.cheatsheets_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.xsd.cheatsheets 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.xsd.ecore.importer_[2.3.1,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.931
!MESSAGE Bundle update@plugins/org.eclipse.jem.beaninfo_2.0.0.v200705302225.jar [43] was not resolved.
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.jem.proxy_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing optionally required bundle com.ibm.etools.emf.event_[3.0.0,4.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.jem_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jem.beaninfo 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.emf.ecore.change_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.931
!MESSAGE Bundle update@plugins/org.eclipse.jst.server.generic.core_1.0.205.v200709061325.jar [44] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.server.generic.core 2 0 2008-03-28 01:44:20.931
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.932
!MESSAGE Bundle update@plugins/org.eclipse.wst.wsdl.validation_1.1.201.v200706062140.jar [47] was not resolved.
!SUBENTRY 2 org.eclipse.wst.wsdl.validation 2 0 2008-03-28 01:44:20.932
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.wst.wsdl.validation 2 0 2008-03-28 01:44:20.932
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.932
!MESSAGE Bundle update@plugins/org.eclipse.emf.mapping.ecore_2.3.0.v200709252135.jar [49] was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.932
!MESSAGE Bundle update@plugins/org.eclipse.jst.server.websphere.core_1.0.201.v20070608/ [50] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-03-28 01:44:20.932
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-03-28 01:44:20.932
!MESSAGE Missing required bundle org.eclipse.jst.server.ui_[1.0.102,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-03-28 01:44:20.932
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-03-28 01:44:20.932
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-03-28 01:44:20.932
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-03-28 01:44:20.932
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.core_[1.0.100,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-03-28 01:44:20.932
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.ui_[1.0.100,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.0.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.0.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.websphere.core 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.0.0,1.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.933
!MESSAGE Bundle update@plugins/org.objectweb.lomboz.struts.model_3.3.0.v200708161935.jar [55] was not resolved.
!SUBENTRY 2 org.objectweb.lomboz.struts.model 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.emf.ecore_0.0.0.
!SUBENTRY 2 org.objectweb.lomboz.struts.model 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_0.0.0.
!SUBENTRY 2 org.objectweb.lomboz.struts.model 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.933
!MESSAGE Bundle update@plugins/org.eclipse.jst.jsf.facesconfig_1.0.1.v20070912.jar [57] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.933
!MESSAGE Bundle update@plugins/org.eclipse.jst.common.annotations.ui_1.1.2.v200706120315.jar [58] was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.controller_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.common.annotations.ui 2 0 2008-03-28 01:44:20.933
!MESSAGE Missing required bundle org.eclipse.jst.common.annotations.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.933
!MESSAGE Bundle update@plugins/org.eclipse.wst.command.env.core_1.0.203.v200707302047.jar [61] was not resolved.
!SUBENTRY 2 org.eclipse.wst.command.env.core 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.934
!MESSAGE Bundle update@plugins/org.eclipse.bpel.ui_0.3.0/ [64] was not resolved.
!SUBENTRY 2 org.eclipse.bpel.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.xsd_2.3.0.
!SUBENTRY 2 org.eclipse.bpel.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.bpel.common.ui_0.3.0.
!SUBENTRY 2 org.eclipse.bpel.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_1.1.0.
!SUBENTRY 2 org.eclipse.bpel.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.bpel.common.ui_0.3.0.
!SUBENTRY 2 org.eclipse.bpel.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.bpel.common.model_0.3.0.
!SUBENTRY 2 org.eclipse.bpel.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.bpel.model_0.3.0.
!SUBENTRY 2 org.eclipse.bpel.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_1.1.0.
!SUBENTRY 2 org.eclipse.bpel.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.bpel.wsil.model_0.3.0.
!SUBENTRY 2 org.eclipse.bpel.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_0.0.0.
!SUBENTRY 2 org.eclipse.bpel.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_0.0.0.
!SUBENTRY 2 org.eclipse.bpel.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.wst.xsd.ui_0.0.0.
!SUBENTRY 2 org.eclipse.bpel.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.wst.wsdl.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.934
!MESSAGE Bundle update@plugins/org.eclipse.jpt.db_1.0.1.v200709100000.jar [72] was not resolved.
!SUBENTRY 2 org.eclipse.jpt.db 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_0.0.0.
!SUBENTRY 2 org.eclipse.jpt.db 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.jpt.utility_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.934
!MESSAGE Bundle update@plugins/org.eclipse.jst.server.tomcat.ui_1.1.0.v200705302225.jar [74] was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.103,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.jst.server.ui_[1.0.103,1.1.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.jst.server.tomcat.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.server.tomcat.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.934
!MESSAGE Bundle update@plugins/org.eclipse.emf.codegen.ecore.ui_2.3.0.v200709252135.jar [76] was not resolved.
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.emf.codegen.ecore_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.codegen.ecore.ui 2 0 2008-03-28 01:44:20.934
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.935
!MESSAGE Bundle update@plugins/org.eclipse.wst.web.ui_1.1.101.v200706071630.jar [78] was not resolved.
!SUBENTRY 2 org.eclipse.wst.web.ui 2 0 2008-03-28 01:44:20.935
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.wst.web.ui 2 0 2008-03-28 01:44:20.935
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.wst.web.ui 2 0 2008-03-28 01:44:20.935
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.wst.web.ui 2 0 2008-03-28 01:44:20.935
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.wst.web.ui 2 0 2008-03-28 01:44:20.935
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.wst.web.ui 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.web.ui 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.936
!MESSAGE Bundle update@plugins/org.objectweb.lomboz.bpel.core_3.3.0.v200710281800/ [79] was not resolved.
!SUBENTRY 2 org.objectweb.lomboz.bpel.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.bpel.model_0.0.0.
!SUBENTRY 2 org.objectweb.lomboz.bpel.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_0.0.0.
!SUBENTRY 2 org.objectweb.lomboz.bpel.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_0.0.0.
!SUBENTRY 2 org.objectweb.lomboz.bpel.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_0.0.0.
!SUBENTRY 2 org.objectweb.lomboz.bpel.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.bpel.common.model_0.0.0.
!SUBENTRY 2 org.objectweb.lomboz.bpel.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.wst.validation_0.0.0.
!SUBENTRY 2 org.objectweb.lomboz.bpel.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.wst.wsdl.validation_0.0.0.
!SUBENTRY 2 org.objectweb.lomboz.bpel.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_0.0.0.
!SUBENTRY 2 org.objectweb.lomboz.bpel.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.bpel.validator_0.0.0.
!SUBENTRY 2 org.objectweb.lomboz.bpel.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.xsd_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.936
!MESSAGE Bundle update@plugins/org.eclipse.jst.jsf.core_1.0.1.v20070921.jar [80] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.jst.jsf.facesconfig_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.jst.jsp.core_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.jst.jsf.common_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.wst.html.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.wst.validation_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.936
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.937
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.937
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.937
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.937
!MESSAGE Missing required bundle org.eclipse.emf.edit_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-03-28 01:44:20.937
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.937
!MESSAGE Bundle update@plugins/org.eclipse.jst.jee_1.0.1.v200709251200.jar [82] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-03-28 01:44:20.937
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-03-28 01:44:20.937
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-03-28 01:44:20.937
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-03-28 01:44:20.937
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-03-28 01:44:20.937
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-03-28 01:44:20.937
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-03-28 01:44:20.937
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-03-28 01:44:20.937
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-03-28 01:44:20.937
!MESSAGE Missing required bundle org.eclipse.wst.web_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.jst.server.core_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_[1.1.103,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.938
!MESSAGE Bundle update@plugins/org.eclipse.jst.standard.schemas_1.0.0.v200706221355.jar [86] was not resolved.
!SUBENTRY 2 org.eclipse.jst.standard.schemas 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.938
!MESSAGE Bundle update@plugins/org.eclipse.xsd.ecore.exporter_2.3.0.v200709252135.jar [87] was not resolved.
!SUBENTRY 2 org.eclipse.xsd.ecore.exporter 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.xsd_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.xsd.ecore.exporter 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.emf.exporter_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.xsd.ecore.exporter 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.938
!MESSAGE Bundle update@plugins/org.eclipse.jst.ws.axis2.ui_1.0.1.v200708282350.jar [88] was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.ui 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.jst.ws.axis2.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.ui 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.jst.ws_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.ui 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.jst.ws.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.938
!MESSAGE Bundle update@plugins/org.hibernate.eclipse.mapper_3.2.0.beta9/ [89] was not resolved.
!SUBENTRY 2 org.hibernate.eclipse.mapper 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_0.0.0.
!SUBENTRY 2 org.hibernate.eclipse.mapper 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_0.0.0.
!SUBENTRY 2 org.hibernate.eclipse.mapper 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_0.0.0.
!SUBENTRY 2 org.hibernate.eclipse.mapper 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_0.0.0.
!SUBENTRY 2 org.hibernate.eclipse.mapper 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.hibernate.eclipse.console_0.0.0.
!SUBENTRY 2 org.hibernate.eclipse.mapper 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.eclipse.wst.dtd.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.938
!MESSAGE Bundle update@plugins/org.springframework.ide.eclipse.beans.ui.refactoring_2.0.1.release-2-0-1.jar [90] was not resolved.
!SUBENTRY 2 org.springframework.ide.eclipse.beans.ui.refactoring 2 0 2008-03-28 01:44:20.938
!MESSAGE Missing required bundle org.springframework.ide.eclipse.beans.core_0.0.0.
!SUBENTRY 2 org.springframework.ide.eclipse.beans.ui.refactoring 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_0.0.0.
!SUBENTRY 2 org.springframework.ide.eclipse.beans.ui.refactoring 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.eclipse.wst.sse.ui_0.0.0.
!SUBENTRY 2 org.springframework.ide.eclipse.beans.ui.refactoring 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_0.0.0.
!SUBENTRY 2 org.springframework.ide.eclipse.beans.ui.refactoring 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.eclipse.wst.xml.ui_0.0.0.
!SUBENTRY 2 org.springframework.ide.eclipse.beans.ui.refactoring 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.springframework.ide.eclipse.core_0.0.0.
!SUBENTRY 2 org.springframework.ide.eclipse.beans.ui.refactoring 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.springframework.ide.eclipse.beans.ui.editor_0.0.0.
!SUBENTRY 2 org.springframework.ide.eclipse.beans.ui.refactoring 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.springframework.ide.eclipse.beans.ui_0.0.0.
!SUBENTRY 2 org.springframework.ide.eclipse.beans.ui.refactoring 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.springframework.ide.eclipse.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.939
!MESSAGE Bundle update@plugins/org.eclipse.emf.importer_2.3.1.v200709252135.jar [93] was not resolved.
!SUBENTRY 2 org.eclipse.emf.importer 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.eclipse.emf.converter_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.939
!MESSAGE Bundle update@plugins/org.eclipse.jst.ws.uddiregistry_1.0.200.v200705311743.jar [95] was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.eclipse.jst.ws.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.939
!MESSAGE Bundle update@plugins/org.eclipse.wst.sse.core_1.1.202.v200709061102.jar [96] was not resolved.
!SUBENTRY 2 org.eclipse.wst.sse.core 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,2.4.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.939
!MESSAGE Bundle update@plugins/org.springframework.ide.eclipse.beans.ui.search_2.0.1.release-2-0-1.jar [99] was not resolved.
!SUBENTRY 2 org.springframework.ide.eclipse.beans.ui.search 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.springframework.ide.eclipse.core_0.0.0.
!SUBENTRY 2 org.springframework.ide.eclipse.beans.ui.search 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.springframework.ide.eclipse.beans.core_0.0.0.
!SUBENTRY 2 org.springframework.ide.eclipse.beans.ui.search 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.springframework.ide.eclipse.beans.ui_0.0.0.
!SUBENTRY 2 org.springframework.ide.eclipse.beans.ui.search 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.springframework.ide.eclipse.core_0.0.0.
!SUBENTRY 2 org.springframework.ide.eclipse.beans.ui.search 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.springframework.ide.eclipse.ui_0.0.0.
!SUBENTRY 2 org.springframework.ide.eclipse.beans.ui.search 2 0 2008-03-28 01:44:20.939
!MESSAGE Missing required bundle org.springframework.ide.eclipse.beans.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.939
!MESSAGE Bundle update@plugins/org.eclipse.emf.ecore.sdo.editor_2.3.0.v200709252135.jar [102] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.sdo.editor 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.emf.ecore.sdo.edit_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo.editor 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo.editor 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo.editor 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo.editor 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.emf.codegen.ecore_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.940
!MESSAGE Bundle update@plugins/org.eclipse.jst.jee.ejb_1.0.1.v200709251200.jar [104] was not resolved.
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_[1.2.0,1.3.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.jst.common.frameworks_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.jst.common.project.facet.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.jst.jee_[1.0.0,1.1.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ejb_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jee.ejb 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.wst.common.emf_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.940
!MESSAGE Bundle update@plugins/org.eclipse.bpel.wsil.model_1.0.0/ [107] was not resolved.
!SUBENTRY 2 org.eclipse.bpel.wsil.model 2 0 2008-03-28 01:44:20.940
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_2.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.940
!MESSAGE Bundle update@plugins/org.eclipse.emf.importer.ecore_2.3.1.v200709252135.jar [108] was not resolved.
!SUBENTRY 2 org.eclipse.emf.importer.ecore 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.emf.importer_[2.3.1,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.ecore 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing optionally required bundle org.eclipse.emf.codegen.ecore.ui_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.importer.ecore 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing optionally required bundle org.eclipse.emf.ant_[2.3.1,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.941
!MESSAGE Bundle update@plugins/org.eclipse.jst.ws.axis2.core_1.0.1.v200709191532.jar [112] was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.web_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.emf.common_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.emf.ecore_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.jem_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.wst.command.env_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.jst.ws_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.941
!MESSAGE Bundle update@plugins/org.eclipse.datatools.sqltools.debugger.core_1.0.0.200709251.jar [113] was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.editor.core_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sqleditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.result_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.routineeditor_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.datatools.sqltools.common.ui_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.941
!MESSAGE Bundle update@plugins/org.eclipse.wst.html.core_1.1.102.v200709181730.jar [114] was not resolved.
!SUBENTRY 2 org.eclipse.wst.html.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.wst.html.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.wst.xml.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.wst.html.core 2 0 2008-03-28 01:44:20.941
!MESSAGE Missing required bundle org.eclipse.wst.css.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.942
!MESSAGE Bundle update@plugins/org.eclipse.bpel.runtimes_0.3.0/ [115] was not resolved.
!SUBENTRY 2 org.eclipse.bpel.runtimes 2 0 2008-03-28 01:44:20.942
!MESSAGE Missing required bundle org.eclipse.wst.web.ui_1.1.0.
!SUBENTRY 2 org.eclipse.bpel.runtimes 2 0 2008-03-28 01:44:20.942
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_1.2.0.
!SUBENTRY 2 org.eclipse.bpel.runtimes 2 0 2008-03-28 01:44:20.942
!MESSAGE Missing required bundle org.eclipse.wst.common.modulecore_1.1.0.
!SUBENTRY 2 org.eclipse.bpel.runtimes 2 0 2008-03-28 01:44:20.942
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks_1.1.0.
!SUBENTRY 2 org.eclipse.bpel.runtimes 2 0 2008-03-28 01:44:20.942
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.core_1.2.0.
!SUBENTRY 2 org.eclipse.bpel.runtimes 2 0 2008-03-28 01:44:20.942
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_1.1.0.
!SUBENTRY 2 org.eclipse.bpel.runtimes 2 0 2008-03-28 01:44:20.942
!MESSAGE Missing required bundle org.eclipse.jst.server.generic.core_1.0.0.
!SUBENTRY 2 org.eclipse.bpel.runtimes 2 0 2008-03-28 01:44:20.942
!MESSAGE Missing required bundle org.eclipse.jem.util_2.0.0.
!SUBENTRY 2 org.eclipse.bpel.runtimes 2 0 2008-03-28 01:44:20.942
!MESSAGE Missing required bundle org.eclipse.bpel.model_0.3.0.
!SUBENTRY 2 org.eclipse.bpel.runtimes 2 0 2008-03-28 01:44:20.942
!MESSAGE Missing required bundle org.eclipse.emf.ecore_2.3.0.
!SUBENTRY 2 org.eclipse.bpel.runtimes 2 0 2008-03-28 01:44:20.942
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_1.1.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.942
!MESSAGE Bundle update@plugins/org.eclipse.emf.common.ui_2.3.1.v200709252135.jar [116] was not resolved.
!SUBENTRY 2 org.eclipse.emf.common.ui 2 0 2008-03-28 01:44:20.942
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.942
!MESSAGE Bundle update@plugins/org.eclipse.emf.ecore.sdo_2.3.0.v200709252135.jar [119] was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.sdo 2 0 2008-03-28 01:44:20.942
!MESSAGE Missing required bundle org.eclipse.emf.commonj.sdo_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo 2 0 2008-03-28 01:44:20.942
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo 2 0 2008-03-28 01:44:20.942
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.sdo 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.emf.ecore.change_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2008-03-28 01:44:20.943
!MESSAGE Bundle update@plugins/org.eclipse.jst.ws.creation.ui_1.0.205.v200708151945.jar [120] was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.wst.command.env_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.wst.command.env.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.wst.wsdl_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.wst.ws_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.wst.ws.explorer_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.jst.ws_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.jst.ws.consumption_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.wst.ws.parser_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.jst.ws.ui_[1.0.100,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.jst.ws.consumption.ui_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.2.0,2.4.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.jem.util_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.jem.workbench_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.wst.common.emfworkbench.integration_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.jst.j2ee_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2008-03-28 01:44:20.943
!MES


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译