当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 五天了 lamp 始终没装上。我就要崩溃了
帖子发表于 : 2008-03-28 11:30 
头像

注册: 2008-03-22 11:04
帖子: 64
地址: GD-DG-DC
送出感谢: 0 次
接收感谢: 0 次
本以为lamp的搭建会很容易。。照着wiki和论坛前辈的方法和路子去做还是出错。

我以为是源的问题:就换源。用得是cn99的源。。因为小弟是电信用户
还有就是新立得里面有一个直接的lamp-server的组安装。。这个也出错。。。
最后我还以为是系统版本的问题把7.04升到了7.10还是不行。。又改成了7.10serve版。这个是命令操作的。非桌面的。
然后又换了回来。。还是不行。

在终端里的错总是这样。
错误 http://ftp.stw-bonn.de feisty-backports/main libpq5 8.3.0-1~feisty1
500 ( The request was rejected by the HTTP filter. Contact your ISA Server administrator. )
错误 http://ubuntu.cn99.com feisty-backports/main libpq5 8.3.0-1~feisty1
500 ( The request was rejected by the HTTP filter. Contact your ISA Server administrator. )
无法下载 http://ubuntu.cn99.com/ubuntu/pool/main ... 1_i386.deb 500 ( The request was rejected by the HTTP filter. Contact your ISA Server administrator. )
E: 有几个软件包无法下载,您可以运行 apt-get update 或者加上 --fix-missing 的选项再试试?

我要气死了。。。。。。。。。。。

不知道各位有没有遇到这样的问题。。。。。。。。

请高手不吝赐教,,把自己的装上的方法说一下好吗。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-03-28 11:35 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10147
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 130
引用:
500 ( The request was rejected by the HTTP filter. Contact your ISA Server administrator. )


你的代理不支持下载deb文件。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-03-28 11:36 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
哎, 多看看错误信息就好了啊.... The request was rejected by the HTTP filter. Contact your ISA Server administrator.
你家公司的代理不让下载....


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-03-28 11:40 
头像

注册: 2008-03-22 11:04
帖子: 64
地址: GD-DG-DC
送出感谢: 0 次
接收感谢: 0 次
谢谢。。

那请问有什么办法可以绕过这个东西吗。让我装上梦寐以求的lamp呢。两位大哥。。。。。。。

原来是这样。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-03-28 11:51 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10147
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 130
下载 Ubuntu DVD 使用这个作为源来安装。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-03-28 11:53 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
换个源不行吗?


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-03-28 12:54 

注册: 2007-01-10 14:35
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
很显然你的连接源有问题,建议你在网上找一下,然后重新执行一次update


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-03-28 13:09 
头像

注册: 2008-03-22 11:04
帖子: 64
地址: GD-DG-DC
送出感谢: 0 次
接收感谢: 0 次
是源不行呢还是代理的问题呢。。。。。

我有换过源啊。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-03-28 13:11 
头像

注册: 2007-10-19 14:51
帖子: 4953
地址: 深圳
送出感谢: 0 次
接收感谢: 2
你不用代理不能上网吗?


_________________
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-03-29 22:04 
头像

注册: 2006-12-08 10:21
帖子: 1116
送出感谢: 0 次
接收感谢: 0 次
建议安装xampp,直接下载后解开到/opt/lampp就可以用了。极其简单!

http://www.apachefirends.org


_________________
你爱用不用,没人逼你用--这就是Free的定义?
不,请自重,不要玷污Linux文化。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-03-31 10:05 
头像

注册: 2008-03-22 11:04
帖子: 64
地址: GD-DG-DC
送出感谢: 0 次
接收感谢: 0 次
10 楼兄弟正解。小弟安装的正是xampp ,不用代理真的不能上网。我也没有办法。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译