[已解决]关于linux-restricted-modules-2.6.22-14-server的问题

重复贴和参考价值不大的帖子,版主维护
回复
ubuntu_ll
帖子: 27
注册时间: 2008-03-17 20:58
送出感谢: 0
接收感谢: 0

[已解决]关于linux-restricted-modules-2.6.22-14-server的问题

#1

帖子 ubuntu_ll » 2008-03-28 19:15

刚刚在论坛里搜索了一下没有找到实质的解决办法,我是ubuntu7.10,受限驱动管理器可以正常使用,最近安装了virtualbox在卸载virtualbox后发现受限驱动管理器无法使用提示未安装linux-restricted-modules-2.6.22-14-server,新得利里没有这个。

下面摘录的一些不知道是否有用,要周一再试了
================
You need to install the package

linux-restricted-modules-2.6.22-14-server

for this program to work.
==============
Uninstall the linux-image-[kernelversion]-server package and reinstall linux-image-[kernelversion]-generic
上次由 ubuntu_ll 在 2008-03-31 10:31,总共编辑 1 次。
头像
yingtaomu
帖子: 60
注册时间: 2007-04-22 20:01
送出感谢: 0
接收感谢: 0

#2

帖子 yingtaomu » 2008-03-30 11:22

我和你一样的问题,也是没解决。。。。着急
ubuntu_ll
帖子: 27
注册时间: 2008-03-17 20:58
送出感谢: 0
接收感谢: 0

问题已经解决

#3

帖子 ubuntu_ll » 2008-03-31 10:30

在新立得里面搜索linux-image-**** -14-server,并删除,重启机器就可以了


------------------------
Commit Log for Mon Mar 31 10:17:09 2008


已删除下列软件包:
linux-image-2.6.22-14-server
------------------------
回复

回到 “归档贴”