一个关于关联的问题

重复贴和参考价值不大的帖子,版主维护
回复
头像
mengkeq
帖子: 49
注册时间: 2008-03-29 17:33
送出感谢: 0
接收感谢: 0
联系:

一个关于关联的问题

#1

帖子 mengkeq » 2008-03-31 20:29

自己新手 刚装了7.10的系统 要学习java就装了Eclipse,但是装好后发现一个问题。
在“应用程序”——>"编程"——>"Eclipse" 后系统提示: could not launch eclipse platform
在终端输入eclipse 后提示:~$ eclipse
using specified vm: /usr/lib/jvm/java-6-sun-1.6.0.00
但是我在/usr/lib/eclipse 中 双击: eclipse 程序却可以运行
另外 我装的JDK 是java-6-sun 配置好的能用了
第一次发问 有不足的老鸟们提下 我补充






[/img]
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yiding_he » 2008-03-31 20:35

看一下菜单中的 eclipse 是运行的什么命令。
你是自由的。别人也是。
头像
mengkeq
帖子: 49
注册时间: 2008-03-29 17:33
送出感谢: 0
接收感谢: 0
联系:

s

#3

帖子 mengkeq » 2008-03-31 20:38

怎么查看的? 谢谢
头像
mengkeq
帖子: 49
注册时间: 2008-03-29 17:33
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 mengkeq » 2008-03-31 20:43

刚我在桌面上建了个启动器, 以后也能很方便的使用了。
回复

回到 “归档贴”